A320_HC

Utente
Messaggi
2.039
Solutions
6
Reazioni
1.172
Località
Salerno
Dalla pagina facebook di fbw
a03e57d0485b696224cbf94bee5f002e.jpg


cddd27dc41a5d628064727ed9b1e6681.jpg
 

Thomas767

Utente
Messaggi
158
Reazioni
36
Età
46
Località
Vancouver, BC Canada
Dalla pagina facebook di fbw
a03e57d0485b696224cbf94bee5f002e.jpg


cddd27dc41a5d628064727ed9b1e6681.jpg
Ciao hai notato anche te il problema del tcas su standby dopo ultimi updates?
Se in caso non ho letto qualcosa io mi daresti una mano a risolvere? Rimane su standby nel ecam display anche se fai i cambiamenti nel selettore sotto il trasponder
Grazie
Update: Risolto era il selettore a fianco del trasponder.
 
Ultima modifica:

Max-Liea

VV Marshaller
Bronze Supporter
Gold Supporter
Messaggi
135
Reazioni
147
Domanda ma a voi la disconnessione del ruotino dal timone funziona?
 

Aragorn80

Utente
Messaggi
105
Reazioni
12
Con l'ultima stable 0.8 non non riesco ad attivare l'autopilota e non mi riconosce il piano di volo elaborato dal sim. Qualcuno ha idea di come risolvere?
 

Six75

Bronze Supporter
Messaggi
628
Reazioni
219
Stavo notando che quando arrivo al gate e spengo i motori l'alimentazione dopo 2 secondi riprende da sola e giusto cosi? perche volevo provare a chiamare la power unit ma a questo punto non capisco a cosa serve! sicuramente sbaglierò qualcosa ma vorrei capire la procedura corretta dopo aver spento i motori
 

maury-ngx

Utente
Messaggi
277
Reazioni
331
Stavo notando che quando arrivo al gate e spengo i motori l'alimentazione dopo 2 secondi riprende da sola e giusto cosi? perche volevo provare a chiamare la power unit ma a questo punto non capisco a cosa serve! sicuramente sbaglierò qualcosa ma vorrei capire la procedura corretta dopo aver spento i motori
Ma forse perché hai attivato l’apu?!
 

Six75

Bronze Supporter
Messaggi
628
Reazioni
219
Ma forse perché hai attivato l’apu?!
Mi sembra che fosse tutto spento l'overhead, ma dopo qualche secondo si sente chiaramente il suono dell'alimentazione anche se rimane tutto spento, lo deduco anche perche quando chiamo i bagagli i portelloni non si aprono
 

I-GICU

Appena atterrato
Messaggi
4
Reazioni
1
Età
35
Località
Bergamo
Buongiorno e scusate l'intromissione nell'argomento. Ma a qualcuno di voi è successo che una volta avviato l'installer e una volta cliccato sul pulsante update per aggiornare alla nuova versione, rimanga fermo in eterno con la scritta "preparing update"? E' da un pò che non mi funziona più. Ho anche scaricato e installato nuovamente l'installer ma nulla è cambiato
 

Six75

Bronze Supporter
Messaggi
628
Reazioni
219
Buongiorno e scusate l'intromissione nell'argomento. Ma a qualcuno di voi è successo che una volta avviato l'installer e una volta cliccato sul pulsante update per aggiornare alla nuova versione, rimanga fermo in eterno con la scritta "preparing update"? E' da un pò che non mi funziona più. Ho anche scaricato e installato nuovamente l'installer ma nulla è cambiato
Ciao, io ho aggiornato ora dopo qualche giorno ed è andato tutto normale
 

sky339

Bronze Supporter
Messaggi
330
Solutions
2
Reazioni
197
Età
54
Località
Svizzera
Buongiorno e scusate l'intromissione nell'argomento. Ma a qualcuno di voi è successo che una volta avviato l'installer e una volta cliccato sul pulsante update per aggiornare alla nuova versione, rimanga fermo in eterno con la scritta "preparing update"? E' da un pò che non mi funziona più. Ho anche scaricato e installato nuovamente l'installer ma nulla è cambiato

Prova a cancellare tutto manualmente nella cartella di community e nella cartella dove vi è il residuo di fbw.

Prima fai una copia e salva i dati

Ho avuto una cosa simile in pasato, perchè a volte l`installer trova residui qua e la sparsi, quindi lo da come installato ecc.

Qui si trova di solito tutto l`installer di fbw
C:\Users\XX\AppData\Roaming

Qui trovi il residuo di fwb
C:\Users\XX\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalState\packages

Lancia di nuovo l`installer, così lo da come installazione pulita, magari parte come dovrebbe...
 

mae82va

Bronze Supporter
Messaggi
123
Reazioni
32
Cattura.JPG

Ciao a tutti, uso la versione Development. Creo il piano di volo da SimBrief e lo carico da INIT/Preset nell'AOC menù... sono un po' di voli che oltre a il piano di volo regolare mi carica altri 2 che uniscono punti a caso... qualcuno sa aiutarmi per evitare questo? Grazie anticipatamente!
 
Top