XPLANE non carica più i plugins

marcospada

Appena atterrato
Messaggi
7
Reazioni
9
Età
73
Località
roma
Ho avuto un problema con XP11 su Apple, dopo aver upgradato il sistema operativo a OSX Catalina, ricevo un messaggio di incompatibilità con il file "mac.xpl" presente in quasi tutti i plugins. Dopo aver eseguito le istruzioni che ho trovato su X-Plane.org abilitando tramite le impostazioni di privacy il suddetto file, nonostante l'abilitazione non mi vengono più caricati gli script "lua" che ho in plugins/Flywithlua/scripts nè i plugins installati. Qualcuno che usa mac cha avuto lo steso problema?
 

weyes

Utente
Messaggi
95
Reazioni
48
Hai controllato i log? FlyWithLua dovrebbe scrivere cosa fa e perché non carica un plugin. I plugin non caricacati li sposta Quarantine?
 

marcospada

Appena atterrato
Messaggi
7
Reazioni
9
Età
73
Località
roma
Risolto: il file "mac.xpl" era stato cancellato dalla cartella Flywithlua/64. La cancellazione era stata inavvertitamente eseguita quando avevo ricevuto il messaggio dal sistema operativo che diceva che il suddetto file non era sicuro, le opzioni erano "annulla" e "sposta nel cestino". Dovevo cliccare su annulla e poi seguire la procedura di abilitazione tramite "Preferenze di sistema/sicurezza e privacy". adesso lo ho ripristinato e tutto funziona. Buono a sapersi per chi si dovesse trovare con lo stesso problema.
Questo problema si propone dall'OSX "Catalina" in poi, con i precedenti OSX non succede.
 
Top