• Buongiorno a tutti, siete pregati, prima di inserire un nuovo post, di verificare le sezioni del forum. Si, scorrendo in basso, oltre quella dedicata a MSFS2020, ci sono parecchie altre sezioni, tra cui quella dedicata anche ad Hardware e Software. E' da un pò di tempo che non facciamo altro che spostare discussioni nelle corrette sezioni, e vorremmo evitare di iniziare a cancellare post senza alcun preavviso. Grazie a tutti per la collaborazione!

MSFS Il simulatore non si avvia più

400kts

Utente
Supporter
Messaggi
168
Solutions
1
Reazioni
296
Punteggio
63
Dopo un'infinita serie di bei voletti decido di comprare Vagar da Orbx, installato e il simulatore ha deciso che da quel momento doveva freezare sulla schermata di caricamento del volo, la barra blu arriva più o meno al 70% e poi si ferma inesorabilmente, disinstallato Vagar, poi tutti i sw di terze parti che avevo, svuotato completamente la cartella community, provato a riparare e a resettare il simulatore da "app" ma niente, eliminato il file content.xml, installato infine l'SU rilasciato oggi ma il problema persiste quindi mi sa che si è proprio sputtanato lui nel profondo, mai capitato a qualcun'altro ?
Ora ho disinstallato anche il simulatore e sto riscaricando con gioia i 133 Gb del pacchetto, speriamo sia la soluzione perchè altrimenti ho finito le idee!
 
Solution
Stavo leggendo sul mio forum , che un utente aveva lo stesso problema non riusciva a volare se i dati erano su On, ha risolto pulendo il registro con CCleaner ( anche se non so quanto posso incidere) e aggiornando l'App Xbox. Non si sa mai....

400kts

Utente
Supporter
Messaggi
168
Solutions
1
Reazioni
296
Punteggio
63
Macchè, tolte tutte le mod, cancellato il content xml e completamente svuotata la community e ancora non partiva, direi che ho provato tutte le strade possibili per cercarne la causa ma niente, credo si sia proprio sputtanato da qualche parte ma irrecuperabilmente perchè se nemmeno riparando il simulatore si è risolto, veramente brutta però sta cosa perchè se ricapita tocca passare altri due giorni a reinstallare tutto, speriamo sia la prima ed ultima volta, taci che ora è a posto va...
 

400kts

Utente
Supporter
Messaggi
168
Solutions
1
Reazioni
296
Punteggio
63
Credo di aver trovato il colpevole, mi è successo ancora una volta che si bloccasse nonostante la nuova installazione, altro che scenari di terze parti o altro, il problema si manifesta se lascio i dati online su on, se li lascio su off il volo parte senza problemi!
Per ovviare ho provato a mettere dati su on solo una volta caricato il volo e a quanto pare tutto ok, ora provo a vedere se cambiando server risolvo, mancava questa, fortuna però che ho trovato l'inghippo e riesco a volarci!
 

Simog

Utente
VV Marshaller
Messaggi
554
Solutions
1
Reazioni
612
Punteggio
93
Credo di aver trovato il colpevole, mi è successo ancora una volta che si bloccasse nonostante la nuova installazione, altro che scenari di terze parti o altro, il problema si manifesta se lascio i dati online su on, se li lascio su off il volo parte senza problemi!
Per ovviare ho provato a mettere dati su on solo una volta caricato il volo e a quanto pare tutto ok, ora provo a vedere se cambiando server risolvo, mancava questa, fortuna però che ho trovato l'inghippo e riesco a volarci!
Che provider hai?
 

Simog

Utente
VV Marshaller
Messaggi
554
Solutions
1
Reazioni
612
Punteggio
93
Windtre, mai avuto questo problema prima di Domenica comunque...
non la conosco (cintendo che non ho mai avuto a che fare), quindi non so dire se pone qualche limite a certi servizi. Prova magari ad aprire le porte dei servizi xbox nella NAT del router, se non l'hai già fatto. Altro non mi viene in mente
 

400kts

Utente
Supporter
Messaggi
168
Solutions
1
Reazioni
296
Punteggio
63
Diciamo che la cosa strana è che fino a domenica non mi ha mai dato questo problema, comunque vedo che nelle funzionalità di rete Xbox mi dice che è connesso, non mi evidenzia problemi (tipo NAT moderata) mentre nel router ho trovato l'impostazione per il port forwarding ma non capisco come trovare i dati dei servizi xbox da inserirci, ora provo a trafficarci, non che mi entusiasmi l'idea di lasciare una porta aperta però se fosse la soluzione...intanto grazie per la dritta!
 

FG91-X

Utente
Messaggi
169
Solutions
8
Reazioni
80
Punteggio
28
Stavo leggendo sul mio forum , che un utente aveva lo stesso problema non riusciva a volare se i dati erano su On, ha risolto pulendo il registro con CCleaner ( anche se non so quanto posso incidere) e aggiornando l'App Xbox. Non si sa mai....
 
Solution

400kts

Utente
Supporter
Messaggi
168
Solutions
1
Reazioni
296
Punteggio
63
Incredibile. una pulita con CC Cleaner ha effettivamente risolto il problema, grazie FG91-X, mai avrei pensato che il problema dei dati online potesse esserne collegato!
 
Top