MSFS Ancora sullo stuttering

pgbart

Diamond Supporter
Messaggi
486
Solutions
2
Reazioni
97
Età
81
Località
Venezia
Fino a poche settimane fa il mio sim era fluido con fps da 35 a 60, senza scatti. Poi un po' alla volta ha cominciato ad avere scatti di fps repentini quasi fino a zero per qualche attimo, per tornare poi a quelli soliti, e poi ridiscendere a 30, 25, 15, 5 in pochi secondi ecc. E questo sempre più spesso, fino a diventare quasi inutilizzabile.
Con la cartella community vuota non cambia nulla e neppure provando settaggi bassi nonostante fino a poco fa viaggiasse tutto ad ultra o poco meno in alcuni parametri. Il pc in firma, anche se ormai superato, lo consentiva.
Una ripulita con CCleaner non ha cambiato la cosa.
Addons aggiuntivi non ne ho installati da tempo.
Pensando che c'entrasse in qualche modo la modesta velocità di connessione TIM (circa 70 mbs) ho cambiato operatore ed ora, con fibra direttamente in casa viaggio alla bella velocità di oltre 1000 mbs.
Prima di disinstallare e reinstallare tutto, qualcuno ha un consiglio da darmi?
Grazie
pgbart
 

A320_HC

Utente
Messaggi
2.039
Solutions
6
Reazioni
1.172
Località
Salerno
La velocità di connessione pura non c'entra nulla , potresti avere dei ping verso i server ms molto alto che ti comportano prestazioni scarse. Anche il cavo con cui colleghi il pc al router potrebbe essere un problema se fallato.
Detto questo, mi sembra più un problema relativo a qualche cosa che ti toglie cpu o ram mentre sei in game.
Potrebbe essere qualche problema al disco , o alle ram. Insomma non è semplice individuare il problema.
Inoltre quanto da te descritto è poco per fare chissà che analisi.
Non hai detto i tuoi settings nvidia ne del sim
Non hai detto con quale aereo, su quale scenario , con che condizioni meteo etc hai il problema.
 

Simog

VV Marshaller
Messaggi
1.409
Solutions
4
Reazioni
1.596
Pensando che c'entrasse in qualche modo la modesta velocità di connessione TIM (circa 70 mbs) ho cambiato operatore ed ora, con fibra direttamente in casa viaggio alla bella velocità di oltre 1000 mbs.
Come dice A320_HC che la tua linea sia veloce non significa nulla. Questo perchè oltre ai problemi citati, potrebbe anche semplicemente essere un problema tra te ed il server e di roba in mezzo ce n'è tantissima come anche un traglio di banda da parte del tuo operatore (detto throttling) Quando vede che un nodo è sovraccarico, taglia banda a certi tipi di pacchetti (quelli meno usati) per darla agli altri ad es. Per verificare questo scenario puoi provare a connetterti dall'estero tramite una VPN.
 

A320_HC

Utente
Messaggi
2.039
Solutions
6
Reazioni
1.172
Località
Salerno
Io ho una connessione FTTH (fibra pura) e quando ci sono le partite (ormai tutte streaming) di champions o quelle di campionato clou (per esempio Inter-Napoli o quella di stasera Napoli-Juve) la rete si siede, perchè l'operatore che ho (Tiscali) ha problemi di instradamento etc.. La conseguenza è che non riesco nemmeno a far partire il sim (resta piantato su ricerca aggiornamenti) o addirittura anche la connessione con ivao e vatsim non va.
 

pgbart

Diamond Supporter
Messaggi
486
Solutions
2
Reazioni
97
Età
81
Località
Venezia
Ho sempre misurato gli fps con fraps, ed ora ho attivato la modalità sviluppatore per vedere nell'analitico chi fosse il responsabile dei rallentamenti: ebbene, la banda relativa al processore diventa addirittura viola! e gli fps precipitano. dopo qualche istante torna gialla (mai verde) e si può ancora volare.
Quale aereo si usi è indifferente, mentre come era da aspettarsi, il problema si evidenzia sulle aree più dense.
Rimane il mistero del perchè ciò avvenga ora e non nel passato: ho questo pc dal 2020.
Allego comunque gli screen relativi alla mia configurazione che è sempre la stessa, prima e dopo il disservizio.
PS. ho appena letto: pulirò la rolling cache.......
1.png2.png3.png4.png5.png6.png
 

A320_HC

Utente
Messaggi
2.039
Solutions
6
Reazioni
1.172
Località
Salerno
Bhe potrebbe essere la cpu che fa throttling.. magari si surriscalda , o la ventola di raffreddamento non gira bene.
 

pgbart

Diamond Supporter
Messaggi
486
Solutions
2
Reazioni
97
Età
81
Località
Venezia
Temo si tratti di cosa più seria: qual'è il componente che non lavora nel mio pc? Non mi dispiacerebbe tornare ai miei 60 fps stabili e fluidi!
Se è colpa di msfs reinstallo tutto e basta, se è colpa del pc la cosa cambia aspetto.

1.png2.png3.png4.png5.png
 

FG91-X

Utente
Messaggi
666
Solutions
9
Reazioni
198
Località
Milano
Sito web
blogfsx.forumfree.it
Non si vedono bene i parametri vari ma sembra che effettivamente ci sia un problema serio alla GPU non si vede nessun segno di attività o quasi nella barra...
prova a controllare i vari parametri magari con un altro programma esterno anche solo con GPU-Z.


Dovrebbe vedersi almeno qualcosa tipo questo:
 

Simog

VV Marshaller
Messaggi
1.409
Solutions
4
Reazioni
1.596
Temo si tratti di cosa più seria: qual'è il componente che non lavora nel mio pc? Non mi dispiacerebbe tornare ai miei 60 fps stabili e fluidi!
Se è colpa di msfs reinstallo tutto e basta, se è colpa del pc la cosa cambia aspetto.

Visualizza allegato 4140Visualizza allegato 4141Visualizza allegato 4142Visualizza allegato 4143Visualizza allegato 4144
Dice limited by main thread quindi la CPU ti sta limitando per qualche motivo. Vedo che sei sopra la fotogrammetria. Hai fatto il test come suggerito sopra di volare con tutti i servizi online spenti o usando la VPN? almeno escludiamo uno dei fattori, ovvero, il PC che si ferma ad aspettare che arrivino i dati richiesti dalla rete.
 

pgbart

Diamond Supporter
Messaggi
486
Solutions
2
Reazioni
97
Età
81
Località
Venezia
Dice limited by main thread quindi la CPU ti sta limitando per qualche motivo. Vedo che sei sopra la fotogrammetria. Hai fatto il test come suggerito sopra di volare con tutti i servizi online spenti o usando la VPN?
Limitato dalla CPU non è una cosa nuova, anche se in misura lieve lo è sempre stato.
Ho volato con tutti i servizi spenti ma con lo stesso problema. VPN francamente non so cosa sia........Il pc non dovrebbe fermarsi ad aspettare dati, con una connessione a oltre 1000 mbs!
Con il Piper j3 ovvero aereo lento e scenario semplice (appena fatto una breve tratta LIPE LIDG), ho avuto 60 fps e massima fluidità.
Il fatto è che era anche così con il 104 a 400kn sopra NY!!!!!
Ora provo il consiglio di FG91.
Grazie2.jpg
 
Ultima modifica:

pgbart

Diamond Supporter
Messaggi
486
Solutions
2
Reazioni
97
Età
81
Località
Venezia
Non si vedono bene i parametri vari ma sembra che effettivamente ci sia un problema serio alla GPU non si vede nessun segno di attività o quasi nella barra...
prova a controllare i vari parametri magari con un altro programma esterno anche solo con GPU-Z.


Dovrebbe vedersi almeno qualcosa tipo questo:
No, mi pare non ci sia nulla da segnalare: se sbaglio, correggimi.
Che ne dici del programma map enhancement? Anche senza attivarlo ho gli stessi problemi, ma potrebbe essere in qualche modo responsabile del disservizio?

Immagine 2023-01-14 173811.png
 
Ultima modifica:

Simog

VV Marshaller
Messaggi
1.409
Solutions
4
Reazioni
1.596
Limitato dalla CPU non è una cosa nuova, anche se in misura lieve lo è sempre stato.
Ho volato con tutti i servizi spenti ma con lo stesso problema. VPN francamente non so cosa sia........Il pc non dovrebbe fermarsi ad aspettare dati, con una connessione a oltre 1000 mbs!
Con il Piper j3 ovvero aereo lento e scenario semplice (appena fatto una breve tratta LIPE LIDG), ho avuto 60 fps e massima fluidità.
Il fatto è che era anche così con il 104 a 400kn sopra NY!!!!!
Ora provo il consiglio di FG91.
GrazieVisualizza allegato 4146

Limitato dalla CPU non è una cosa nuova, anche se in misura lieve lo è sempre stato.
Ho volato con tutti i servizi spenti ma con lo stesso problema. VPN francamente non so cosa sia........Il pc non dovrebbe fermarsi ad aspettare dati, con una connessione a oltre 1000 mbs!
Con il Piper j3 ovvero aereo lento e scenario semplice (appena fatto una breve tratta LIPE LIDG), ho avuto 60 fps e massima fluidità.
Il fatto è che era anche così con il 104 a 400kn sopra NY!!!!!
Ora provo il consiglio di FG91.
GrazieVisualizza allegato 4146

Avere una linea ultra veloce non è garanzia che i dati che mandi o arrivano viaggino alla velocità massima ci sono un saco di motivi per cui questo non accada. Quindi poteva essere una causa plausibile. Visto che con i servizi offline continua a farlo, possiamo escludere questo aspetto e pasdsare ad altro. Hai aggiornato qualche driver di recente?
Un'altra possibile causa un programma in background che si mangia risose. L'antivirus ad es. Prova magari a metterlo in pausa quando usi FS.
 

Savino

Silver Supporter
Messaggi
391
Solutions
2
Reazioni
95
Dall'app xbox prova a resettare il sim e poi svuota tutta la community e quindi prova.
 

pgbart

Diamond Supporter
Messaggi
486
Solutions
2
Reazioni
97
Età
81
Località
Venezia
Perbacco, è vero: ho aggiornato il driver nvidia! Domani ripristino il precedente e vediamo se risolvo. Grazie per la dritta.
Ho già provato con community vuota.
 
Top