Video scattoso!!! Scheda da cambiare?

Sercor

Utente
Uso Prepar3d v4.5 ed ho notato che il mio pc (i/ 7700 4.20 32 di ram e scheda video ZOTAZ GTX 1080 SSD da 500gb) mi dà problemi (video scattoso) quando uso certi aerei tipo A320 e soprattutto B738 di PMDG) mentre se uso Il piccolo Jumbolino il video scorre veloce). (ogni 60 secondi circa si blocca per circa 1 secondo!!!)
Ho cercato di trovare la migliore configurazione smanettando sui parametri vari cfg settaggi grafgici testando vari video da you tube) ma il risultato è sempre quello.
Mi devo arrendere quindi e cambiare la scheda grafica?
Certo guardando le specifiche suggerite nel sito di PMDG viene raccomandata una configiurazione notevole solo per citare la scheda grafica parono dalla 1080TI 8GB o addirittura la 2080!!!
Grazie
Sergio
 

Cecco

Membro Senior
Segui la guida di Luce19 su questo forum nella sezione "Le Guide di Volovirtuale". Con una 1080 è impensabile avere scatti con la 4.5
 
Ultima modifica:

Cecco

Membro Senior
Poi se ti serve un'ulteriore mano, c'è tutta la comunità di VV che sarà pronta a dartela...
 

asessa

Gold Supporter
Segui la guida di Luce19 su questo forum nella sezione "Le Guide di Bolovirtuale". Con una 1080 è impensabile avere scatti con la 4.5
Ma Bolovirtuale è un nuovo forum? A Cecco!!!

Inviato dal mio VOG-L29 utilizzando Tapatalk
 

Sercor

Utente
ho letto la guida e applicato tutti i parametri: il risultato è il seguente: con il RJ85 e con il 738 di IFLY è tutto ok, con A320 di aerosoft ho dempre dei blocchi diciamo ogni 60/90 secondi ma comunque veloci anche se fastidiosi; con il 738 di PMDG siamo alle solite: ogni 60 secondi si blocca vedo comparire un circolino blu e poi il volo riprende.
Dovrei dedurne che la scheda video regge fintanto che un aereo non la impegna oltre il suo limite! Giusto?
 

Sercor

Utente
Sarei tanto curioso di sapere da qualche partecipante al forum se con un pc avente la medesima mia configurazione trova problemi con il PMDG!
 

Poeta

The Boss
Staff Forum
Admin
Hai provato a ridurre i settaggi grafici di qualche tacca e salire man mano per vedere se te lo fa sempre o solo con il tuo attuale settaggio?
 

asessa

Gold Supporter
ho letto la guida e applicato tutti i parametri: il risultato è il seguente: con il RJ85 e con il 738 di IFLY è tutto ok, con A320 di aerosoft ho dempre dei blocchi diciamo ogni 60/90 secondi ma comunque veloci anche se fastidiosi; con il 738 di PMDG siamo alle solite: ogni 60 secondi si blocca vedo comparire un circolino blu e poi il volo riprende.
Dovrei dedurne che la scheda video regge fintanto che un aereo non la impegna oltre il suo limite! Giusto?
A me pare strano che tu abbia cosi tanti lag.
Quando parli di video ovviamente non stai parlando di registrazione video , giusto ?
 

flavio1

Membro Senior
Hai provato senza meteo?

Inviato dal mio SM-A750FN utilizzando Tapatalk
 

Sercor

Utente
ho provato azzerando il meteo ma ..... nulla di diverso

ho provato anche a mettere al minimo tutti i parametri ma mi dà sempre gli stessi risultati con i 3 aerei che uso per i test!!!
ho pensato ad una sorta di "incompatibiltà" tra la scheda Zotac e il PMDG .... ho sollevato il problema sul sito PMDG ma non ho avuto riscontro.
temo che dovrò rassegnarmi

grazie comunque a tutti per i suggerimenti e la collaborazione
 

mariostefa

Elite Supporter
cerca qualcuno che ti possa montare una 1080ti oppure una 2080.
Vericheresti i tuoi dubbi
ms
 

Poeta

The Boss
Staff Forum
Admin
ho provato azzerando il meteo ma ..... nulla di diverso

ho provato anche a mettere al minimo tutti i parametri ma mi dà sempre gli stessi risultati con i 3 aerei che uso per i test!!!
ho pensato ad una sorta di "incompatibiltà" tra la scheda Zotac e il PMDG .... ho sollevato il problema sul sito PMDG ma non ho avuto riscontro.
temo che dovrò rassegnarmi

grazie comunque a tutti per i suggerimenti e la collaborazione
Forse hai smanettato troppo sul cfg.
Cancellalo e fallo rigenerare, metti e settaggi minimi (non solo le nuvole), togli i riflessi e bloom, e inizia cosi', dal basso verso l'alto.
 
Top