Sempre GSX Level2

twinkie

Diamond Supporter
Ho dovuto reinstallare scenari FSDREAMTEAM ma per KJFK mi ha chiesto obbligatoriamente il Full Installer che credo sia con GSX Level 2. Così l'ho installato (anche se volevo farlo lo stesso). Risultato blurries e in due casi un 777 seduto sulla coda e naso in aria: accelerando e frenando subito dopo il naso ritorna a terra... Divertente...
Mauro
 

Simone_Fede

Membro Senior
Hai provato a lanciare il Live update? Controlla che la versione che hai sia l'ultima disponibile (credo la 4.5.0.9)

Inoltre leggevo.che alcuni antivirus bloccano dei file per l'aggiornamento.

Lo sviluppatore consiglia di cancellare questa cartella:

%APPDATA%\Virtuali\Updatecache
 

twinkie

Diamond Supporter
Hai provato a lanciare il Live update? Controlla che la versione che hai sia l'ultima disponibile (credo la 4.5.0.9)

Inoltre leggevo.che alcuni antivirus bloccano dei file per l'aggiornamento.

Lo sviluppatore consiglia di cancellare questa cartella:

%APPDATA%\Virtuali\Updatecache
Infatti ho dovuto togliere non solo l'antivirus ma anche il Firewall Windows. Per gli altri scenari (Aerosoft etc) non è necessario ma per i FSDREAM è imperativo. Ogni volta che carichi uno scenario FSDREAMTEAM ti lancia comunque l'UPDATE.
Proverò a togliere la cartella
Mauro
 
Top