• E' stato aperto un thread chiamato FAQ - Topic Utili - Controllate i topic aperti presenti nella FAQ e successivamente i vari post presenti nella sezione MSFS prima di aprire un nuovo argomento. https://www.volovirtuale.com/forum/threads/faq-topic-utili.44854/

Scenery Pack

Umbicap

Utente
Cari amici piloti dopo aver installato lo scenario di Lirn ogni volta che entrò in x-plane mi chiedeva di installare uno scenario nuovo e alla fine ecco il risultato pur avendo cambiato impostazioni, come posso risolvere ??
50BF9E87-9AFB-4CBA-B626-B735F51CADA8.jpeg50BF9E87-9AFB-4CBA-B626-B735F51CADA8.jpeg
 

Allegati

marco.zudetic

Staff Forum
Supporter
Resp. Area X-Plane
Ti mancano delle librerie.devi aprire il file log e vedere cosa manca
 

Poeta

Admin
Staff Forum
Admin
Hai letto il readme del file?

PLEASE keep up to date with the library files needed due to objects are getting bigger and better. My sceneries may not use all these library files listed but it's best to have them installed

CDB-Library Version 2.4
OpensceneryX,

gt_library
R_2 library,
ruScenery,
FF LOD Library
The Handy objects library 5.9
RE_Library 1.8,
3D people library 3.8
MisterX Library 1.51
THE-FRUIT-STAND Aircraft Library v2.2
BS2001 Object Library 1.1
Flags of the World

World-Models

AutoGate plugin for working docking system.

Most of the required libraries can be found in the Master Library List:

http://forums.x-plane.org/index.php?showtopic=90776
 

Umbicap

Utente
Hai letto il readme del file?

PLEASE keep up to date with the library files needed due to objects are getting bigger and better. My sceneries may not use all these library files listed but it's best to have them installed

CDB-Library Version 2.4
OpensceneryX,

gt_library
R_2 library,
ruScenery,
FF LOD Library
The Handy objects library 5.9
RE_Library 1.8,
3D people library 3.8
MisterX Library 1.51
THE-FRUIT-STAND Aircraft Library v2.2
BS2001 Object Library 1.1
Flags of the World

World-Models

AutoGate plugin for working docking system.

Most of the required libraries can be found in the Master Library List:

http://forums.x-plane.org/index.php?showtopic=90776

ho installato tutte le librerie che mi chiedeva il sistema ma in base al file readme puoi consigliarmi cosa fare ?
 

Allegati

korundar

Supporter
A occhio ti manca sicuramente la libreria World Models, ma potrebbero mancarne anche altre.
Magari se posti il file log.txt invece dell'immagine riusciamo ad aiutarti meglio.
 

korundar

Supporter
Da questo log non ci sono problemi, a meno che non abbia chiuso XP prima di avviare il volo.
Se hai chiuso prima, avvia un volo partendo da LIRN e aspetta che carichi tutto, poi esci e rimetti il log.txt qui.
 

Umbicap

Utente
ho fatto esattamente come hai detto...ma gli errori riportati adesso ne sono 3...sappi che ho installato anche world models
 

Allegati

  • 40,4 KB Visualizzazioni: 2

korundar

Supporter
ho fatto esattamente come hai detto...ma gli errori riportati adesso ne sono 3...sappi che ho installato anche world models
Mancano delle librerie. Per quanto riguarda Napoli il tuo log mi dice che hai solo queste:

21 Custom Scenery/3D_people_library/
22 Custom Scenery/BS2001 Object Library/
23 Custom Scenery/CDB-Library/
24 Custom Scenery/flags_of_the_world/
25 Custom Scenery/MisterX_Library/
26 Custom Scenery/OpenSceneryX/
27 Custom Scenery/R2_Library/
28 Custom Scenery/ruscenery/
29 Custom Scenery/The_Handy_Objects_Library/
30 Custom Scenery/world-models/

Se vai sulla pagina di download del file ti dice che servono queste (ti ho messo in grassetto quelle che ti mancano):

CDB-Library Version 2.4
OpensceneryX,
gt_library
R_2 library,
ruScenery,
FF LOD Library
The Handy objects library 5.9
RE_Library 1.8,
3D people library 3.8
MisterX Library 1.51
THE-FRUIT-STAND Aircraft Library v2.2
BS2001 Object Library 1.1
Flags of the World
World-Models

Stessa cosa per Fiumicino, manca sicuramente qualcosa.
Il consiglio che ti do è di leggerti bene le librerie richieste da ogni aeroporto prima di installarlo, altrimenti impazzisci a trovare la causa degli errori.
 

Poeta

Admin
Staff Forum
Admin

vespista

Utente
Cari amici piloti dopo aver installato lo scenario di Lirn ogni volta che entrò in x-plane mi chiedeva di installare uno scenario nuovo e alla fine ecco il risultato pur avendo cambiato impostazioni, come posso risolvere ??
View attachment 39776View attachment 39776
Ho il tuo stesso problema con gli scenari payware acquistati sul sito xaviation treviso e Villafranca!
Hanno l'installer pertanto non devo aggiungere alcuna libreria ma a differenza degli aerosoft mi danno il tuo medesimo errore.
Penso ci sia bisogno di un aggiornamento per renderli compatibili al 100%....ma non so se da parte della laminar oppure dall'autore degli scenari
 

LIRU74

Membro attivo
@vespista il problema suo è ff_library (industrial_new_60x50a.obj) assente , dovresti vedere oppure allegare il log.txt per capire se è lo stesso problema, il warning è sempre lo stesso, ma può cambiare l'oggetto/i assente/i
 
Top