• E' stato aperto un thread chiamato FAQ - Topic Utili - Controllate i topic aperti presenti nella FAQ e successivamente i vari post presenti nella sezione MSFS prima di aprire un nuovo argomento. https://www.volovirtuale.com/forum/threads/faq-topic-utili.44854/

Correlazione tra il suono del sim e la connessione internet...

brembo

Supporter
Sembra una cavolata...eppure... da un po' di tempo ( oserei dire con certezza da un certo aggiornamento di win7..) ho notato che se volo con programmi che girano online ( tipo active sky o ivao) il suono del simulatore ha dei fastidiosi scatti. Ora la cosa l'avevo collegata a miriadi di altre cose, dai driver della scheda video a settaggi errati del cfg e altre cose. Poi comincia a balenarmi un'ipotesi. Premesso che la mia connessione casalinga è pessima ( al router del piano di sotto arriva la fibra ma per arrivare la mio pc al piano di sopra si usa il wifi perennemente disturbato da interferenze e con cadute di linea continue...) , ieri sera stavo volando online e il suono era più che mai scattoso. Mi accorgo che pure mia moglie è al suo Mac e sta scaricando online... quindi faccio una semplice prova. Collego il mio PC al cellulare facendoli fare da router...e come per magia scompaiono i fastidiosi scatti all'audio. Completo il volo senza alcun problema su VAtsim senza più disconnessioni e scatti all'audio....Può essere plausibile una cosa del genere?
 

Fabio Danesi

Supporter
E' strana come cosa
 

Homer

Bronze Supporter
@brembo
Hai provato ad utilizzare, invece del WiFi, due ripetitori ad onde convogliate o powerline, per collegarti al router?
Se sei sotto lo stesso contatore elettrico del locale in cui c'è il router, non dovresti avere problemi, e guadagneresti in stabilità e velocità del collegamento.

Homer
 

brembo

Supporter
@brembo
Hai provato ad utilizzare, invece del WiFi, due ripetitori ad onde convogliate o powerline, per collegarti al router?
Se sei sotto lo stesso contatore elettrico del locale in cui c'è il router, non dovresti avere problemi, e guadagneresti in stabilità e velocità del collegamento.

Homer
Scusa la mia ignoranza...sarebbero quelli che si mettono alle prese elettriche?
 

Homer

Bronze Supporter
Esatto

Homer
 

brembo

Supporter
Grazie mille, provvedo immediatamente all'acquisto. Rimane ancora un mistero la correlazione delle due cose...sempre che ci sia veramente.
 

Homer

Bronze Supporter
@brembo
Non avrai bisogno di settare nulla.
I ripetitori si troveranno da soli sull'impianto elettrico, e provvederanno ad instaurare tra loro una comunicazione cifrata.
Un cavo Lan dal router al primo powerline ed un altro cavo Lan dal secondo powerline al PC: il gioco è fatto!
Puoi anche utilizzarne più di due, io ad esempio a casa ne ho tre, e comunicano tra loro.
In passato ho sempre usato TP-Link e mi sono trovato bene, da poco sono passato ai Devolo Magic 2 LAN (a me non interessa il WiFi), e sono strepitosi.
Costosi ma strepitosi.

Homer
 

weyes

Bronze Supporter
Anche questi non sono tutti rose e fiori peró... I miei li ho pensionati perché cadeva spesso la connessione penso a seconda di quali elettrodomestici sistanno usando. Disturbano roba come i frullini o i mixer per esempio.
Io ho quelli della FritzBox.
 

Homer

Bronze Supporter
Mi pare di aver letto che una variabile importante sia anche la qualità dell'impianto elettrico.
Così come l'uso dei powerline su ciabatte o multiprese, che è sconsigliato.
I miei sono attaccati tutti alle prese a muro, ed in questa configurazione, usando microonde, Bimby, planetaria e quant'altro non ho mai avuto disconnessioni su nessuno dei tre punti.
I nuovi Devolo arrivano a distanze doppie rispetto ai classici ripetitori, che si attestano intorno ai 400m.

Homer
 

diego1958

Gold Supporter
Mi pare di aver letto che una variabile importante sia anche la qualità dell'impianto elettrico.
Così come l'uso dei powerline su ciabatte o multiprese, che è sconsigliato.
I miei sono attaccati tutti alle prese a muro, ed in questa configurazione, usando microonde, Bimby, planetaria e quant'altro non ho mai avuto disconnessioni su nessuno dei tre punti.
I nuovi Devolo arrivano a distanze doppie rispetto ai classici ripetitori, che si attestano intorno ai 400m.

Homer
quoto, ne ho due TPlink mai avuto disconnessioni
 

brembo

Supporter
Beh comunque gli scatti all'audio non dipendono nemmeno dalla connessione....ci sto impazzendo
 

Homer

Bronze Supporter
@weyes
:D:D:D:D:D:D
@brembo
Hai provato a collegare al PC una cuffia USB? In quel modo l'audio viene elaborato dai driver USB della cuffia e non dalla scheda audio.
Magari ti aiuta a capire dove risiede il problema (scheda audio, driver, SO, ecc).
Ma al di fuori del simulatore tutto funziona regolarmente?

Homer
 

brembo

Supporter
Gia' provato...idem con cuffia USB...problema solo col simulatore....
 

brembo

Supporter
Mi prende cinque minuti formatto tutto e passo a Xplane 11
 

brembo

Supporter
Che poi lo fa per i primi cinque minuti...poi sembra assestarsi qualcosa e lo fa sempre meno....come se fosse correlato a qualche lavorazione in background.....
 

brembo

Supporter
@weyes
:D:D:D:D:D:D
@brembo
Hai provato a collegare al PC una cuffia USB? In quel modo l'audio viene elaborato dai driver USB della cuffia e non dalla scheda audio.
Magari ti aiuta a capire dove risiede il problema (scheda audio, driver, SO, ecc).
Ma al di fuori del simulatore tutto funziona regolarmente?

Homer
Possibile che cercando tra i vari forum possa dipendere dall'installazione ( automatica) del driver audio nvidia ( che poi a che serve..?)
 
Top