• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

ZIBO MOD B738 Free

Ho installato l’ultimo aggiornamento e non ho nessun problema, sicuramente sbagli qualcosa Silvio!!!
 

six75

Silver Supporter
appena installata la versione "n"
installato prima qui:
C:\X-Plane 11\Aircraft\Laminar Research
e dopo qui:
C:\X-Plane 11\Aircraft\
questo e il risultato
eppure fino a qualche mese fa mi ricordo che andava li... X-Plane Screenshot 2018.05.07 - 12.49.41.41.jpg X-Plane Screenshot 2018.05.07 - 12.49.47.29.jpg X-Plane Screenshot 2018.05.07 - 12.50.03.57.jpg
 

nikita

Membro attivo
Prova a cancellarlo e riscaricarlo completamente. Ricorda che per installarlo inizialmente devi scaricare l'intera cartella B737-800X, NON i piccoli file .zip che sono solo aggiornamenti.
Puoi installarlo in X-Plane 11\Aircraft, X-Plane 11\Aircraft\Laminar Research, X-Plane 11\Aircraft\Extra aircraft, è indifferente.
 

six75

Silver Supporter
Prova a cancellarlo e riscaricarlo completamente. Ricorda che per installarlo inizialmente devi scaricare l'intera cartella B737-800X, NON i piccoli file .zip che sono solo aggiornamenti.
Puoi installarlo in X-Plane 11\Aircraft, X-Plane 11\Aircraft\Laminar Research, X-Plane 11\Aircraft\Extra aircraft, è indifferente.
Caspita ecco il problema
Non lo ricordavo proprio , continuavo a scaricare solo gli aggiornamenti
Grazie mille....
 

simpersi

Silver Supporter
Supporter Platinum
ciao a tutti, quando avvio il 737 di zibo, xplane segnala un errore (non specificato) ma sembra funzionare tutto bene, capita anche a voi ? ho la livrea della TAP ma non penso che sia questo l'errore
 
devo scaricare l'utlima versione ma a leggere i commenti, ho un po' paura. Qual'e' l'ultima versione che funziona correttamete?
 
Funzionano tutte correttamente, basta leggere le istruzioni!!!
 
Installata ultima versione con i nuovi suoni. Tutto ok e sempre meglio. Durante il decollo mi è morto il tape della velocità nell'hsi dell'sfo. Ho continuato il decollo. Avevo un pitot rotto.
È possibile convogliare le informazioni del pitot funzionante al display del secondo ufficiale?

Inviato dal mio SM-G950F utilizzando Tapatalk
 
Installata ultima versione con i nuovi suoni. Tutto ok e sempre meglio. Durante il decollo mi è morto il tape della velocità nell'hsi dell'sfo. Ho continuato il decollo. Avevo un pitot rotto.
È possibile convogliare le informazioni del pitot funzionante al display del secondo ufficiale?

Inviato dal mio SM-G950F utilizzando Tapatalk
Sì, devi mettere lo switch Display Source nell’overhead su “All On 1”;)