• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Rilasciato Prepar3d v4.2 !!!!

#42
Comunque spero che presto implementano un sistema di aggiornamento migliore, tipo quello che usa steam o origin o ancora xplane.
Sarà sempre troppo tardi... con X-Plane è libidine pura. Due click e vai. L'installazione praticamente la fai una volta, all'atto dell'acquisto e poi basta, beta o stable che sia. Sarebbe la vera "killer feature"... ma ho paura che non sia realizzabile per via della pachidermica struttura che P3D si porta diero, sin dai tempi di FSX...
 
#43
Sarà sempre troppo tardi... con X-Plane è libidine pura. Due click e vai. L'installazione praticamente la fai una volta, all'atto dell'acquisto e poi basta, beta o stable che sia. Sarebbe la vera "killer feature"... ma ho paura che non sia realizzabile per via della pachidermica struttura che P3D si porta diero, sin dai tempi di FSX...
Ti quoto in pieno, ieri mi sono sentito spiazzato, comunque ho aggiornato il client e basta, tutto sembra funzionare alla perfezione!!!
 
#44
Improved multi-view and VR rendering performance

Interessante,
Stasera la aggiorno.

Aragorn80: la storia della "piallata" é un placebo psicologico.
Ci sono tanti modi di fare che non si sa perché sono entrati nel normale uso , ma non é così.
(Un'altro per esempio é l'uso della Matrox).
Io personalmente non formatto un PC da un decennio e non ho mai avuto problemi.
Ma c'è chi pensa sia utile, e non mi sento di contraddire.
LM non ha mai consigliato di formattare per istallare un aggiornamento.



Inviato dal mio ASUS_X008D utilizzando Tapatalk
 
Ultima modifica:

L-1011

Supporter Platinum
#45
io non credo che LM voglia un'architettura stile Xp proprio consciamente, come scelta.
Tenendo conto che deriva da FSX l'attuale metodo di installazione di P3D é una svolta epocale.
Credo che il sistema "modulare" di LM sia voluto.
 
#46
per cui, si può installare tutto, non solo aggiornando il client, senza dover reinstallare, meteo, orbx, scenari ecc?
 

Homer

Supporter Platinum
#51
EnvTex ed EnvShade aggiornati con compatibilità Prepar3d v4.2

Homer
 
#53
Praticamente se lo si vuole aggiornare tutto mediante i client, la procedura dovrebbe essere questa, ovvero disinstallare i client della 4.1 e scaricare i client della 4.2 ed eseguirli e fa tutto l'aggiornamento in automatico. Cosi si dovrebbe aggiornare tutto il sim e si possono tenere installati i vari addon o eventualmente aggiornarli per la compatibilità alla 4.2.
Mi confermate che è corretto fare cosi?
Per quanto riguarda invece ORBX, bisogna disinstallare i vari Global, Vector, Regions, ecc. e reinstallarli da capo?
Grazie.
 
Ultima modifica:

ginopatrassi

Supporter Platinum
#54
Sei si fa l'upgrade del solo client no, se invece si reinstalla tutto il SIM allora si. Fare l'update anche delcontent porta obbligatoriamente anche a dover reinstallare praticamente tutto onde evitare di trovarsi con pezzi aggiornati ed altri che provengono da chissà quale altro addon...
Quando aggiorno tutto il SIM io disinstallo prima tutti gli addon, poi il client e poi tutte le altre componenti del simulatore.

Inviato dal mio SM-G950F utilizzando Tapatalk
 

bluesky

Gold Supporter
#55
Per chi usa come me PTA va aggiornato per la versione 4.2 ;-)
La FSUIPC ultima 5.123 mi sembra incompatibile in pratica genera degli enormi stutters sul sim ( infatti rimuovendola tutto torna in ordine)
Per chi avesse acnora dei dubbi su come installare la nuova versione in modo parziale QUI un ottima guida ufficiale di LM
Buona giornata
Roberto
 

L-1011

Supporter Platinum
#56
Per chi usa come me PTA va aggiornato per la versione 4.2 ;-)
La FSUIPC ultima 5.123 mi sembra incompatibile in pratica genera degli enormi stutters sul sim ( infatti rimuovendola tutto torna in ordine)
Per chi avesse acnora dei dubbi su come installare la nuova versione in modo parziale QUI un ottima guida ufficiale di LM
Buona giornata
Roberto
alcuni su avsim hanno rollbackato alla 5.122 mi pare
 

ginopatrassi

Supporter Platinum
#57
Per chi usa come me PTA va aggiornato per la versione 4.2 ;-)
La FSUIPC ultima 5.123 mi sembra incompatibile in pratica genera degli enormi stutters sul sim ( infatti rimuovendola tutto torna in ordine)
Per chi avesse acnora dei dubbi su come installare la nuova versione in modo parziale QUI un ottima guida ufficiale di LM
Buona giornata
Roberto
alcuni su avsim hanno rollbackato alla 5.122 mi pare
Pure io, confermo gli stutters con fsuipc 5.23 e la compatibilità con la 5.22

Inviato dal mio SM-G950F utilizzando Tapatalk
 

Homer

Supporter Platinum
#59
Aggiornato AS2016 con compatibilità per la v4.2

Homer
 

Charlie 2

Diamond Supporter
Elite Supporter
#60
Qualcuno mi può passare la 5122 perché sul sito di Peter Dowson c'è la 5.123 mentre io ho la 5.121