• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Rex Environment Force

Limandropo

Supporter Platinum
#22
provo a reinstallarlo e poi verifico… infatti questa mattina quando ho installato il programma è capitato qualcosa di inusuale… in sostanza mi ha fatto fare l'installazione due volte di fila in automatico. forse non è rilevante, ma magari qualcosa non ha funzionato.
Tutte le prove sino ad ora le ho fatte con il programma specifico sempre aperto
 
#23
se può essere di aiuto, ho notato sul mio sim che il modulo EF GUI (l'icona di cui parla Cecco), mi compare solamente se prima lancio EF e poi avvio il simulatore.
Se EF viene lanciato dopo l'avvio del sim, l'icona e quindi la GUI non compare
 

Limandropo

Supporter Platinum
#24
ho provato a reinstallarlo ma nulla… non ho nessun punto cliccabile azzurro e non quindi non ho l'UI
Forse non ho capito bene la procedura d'installazione… che trovo più complicata del solito, quanto meno leggendo il pfd scaricabile dal sito di rex store, che però parla di "ciascun prodotto rex" e dice do non installare il prodotto nella stessa cartella di p3d. A me installa Envirronment force in automatico proprio li dentro e soprattutto l'installer non mi chiede mai dove installare il prodotto. Immagino quindi che il programma non abbia alcun effetto sul simulatore.
 

Cecco

Silver Supporter
#25
ho provato a reinstallarlo ma nulla… non ho nessun punto cliccabile azzurro e non quindi non ho l'UI
Forse non ho capito bene la procedura d'installazione… che trovo più complicata del solito, quanto meno leggendo il pfd scaricabile dal sito di rex store, che però parla di "ciascun prodotto rex" e dice do non installare il prodotto nella stessa cartella di p3d. A me installa Envirronment force in automatico proprio li dentro e soprattutto l'installer non mi chiede mai dove installare il prodotto. Immagino quindi che il programma non abbia alcun effetto sul simulatore.
Registrati al forum rex, invia il codice d'acquisto del prodotto per essere autorizzato ad utilizzare la sezione di supporto, poi apri un argomento esponendo il tuo problema
 
#26
se può essere di aiuto, ho notato sul mio sim che il modulo EF GUI (l'icona di cui parla Cecco), mi compare solamente se prima lancio EF e poi avvio il simulatore.
Se EF viene lanciato dopo l'avvio del sim, l'icona e quindi la GUI non compare
Ciao , a me succede la stessa cosa , il programma funziona ma devo lanciarlo prima di lanciare P3D , infatti ho notato che la chiamata :

<Launch.Addon>
<Name>REX Environment Force</Name>
<Disabled>False</Disabled>
<Path>REXModules\EnvironmentForce_x64.dll</Path>
<DllStartName>module_init</DllStartName>
<DllStopName>module_deinit</DllStopName>
</Launch.Addon>

Compare nel file DDL.XML soltanto se il EF è aperto , se lo chiudo magicamente la chiamata sparisce dal file DLL.XML e ricompare se riapro EF , una cosa del genere non mi era mai capitata e non so se sia corretto che succeda ...
Giuseppe
 
#27
ho provato a reinstallarlo ma nulla… non ho nessun punto cliccabile azzurro e non quindi non ho l'UI
Forse non ho capito bene la procedura d'installazione… che trovo più complicata del solito, quanto meno leggendo il pfd scaricabile dal sito di rex store, che però parla di "ciascun prodotto rex" e dice do non installare il prodotto nella stessa cartella di p3d. A me installa Envirronment force in automatico proprio li dentro e soprattutto l'installer non mi chiede mai dove installare il prodotto. Immagino quindi che il programma non abbia alcun effetto sul simulatore.
Ciao , anche io con la installazione ho avuto diversi problemi , sono del tuo stesso parere che è alquanto insolita e laboriosa , io ogni volta che installo qualche cosa disattivo l'antivirus ma durante la installazione di EF mi chiedeva di disattivare anche ACRONIS che è il programma che uso per il backup solo che non riuscivo a disattivarlo , per fortuna usando REVO ho fatto in modo che Acronis non si avvii all'avvio del PC e la installazione è andata a buon fine .
Rimane il fatto che anche io ho letto sul manuale di non installare il programma nella cartella principale di P3D perché potrebbero sorgere problemi tuttavia anche a me lo ha installato nella cartella di P3D perché non mi chiede dove installarlo e viene installato nella cartella REXModules e questa cartella si trova nella cartella principale di P3D , nonostante tutto pare che EF funzioni bene ma come ho detto sopra devo lanciarlo prima di lanciare P3D altrimenti non funziona ...
Giuseppe
 

Limandropo

Supporter Platinum
#29
Ho provato ad aprire un supporto su rex.. però tutti scrivono i propri dati ma nessuno del team risponde. Con l'aggiornamento adesso riesco a vedere l'GUI… però mi da sempre luce notturna (anche di giorno) e soprattutto lampa in modo costante. speriamo che si facciano sentire presto
 

uragano

Staff Forum
Admin
Diamond Supporter
#30

uragano

Staff Forum
Admin
Diamond Supporter
#32
hum.... sicuro Fra che non va tenuto avviato?
 
#33
Ciao,
come scritto sul manuale , Rex Sky Force 3D va avviato ( tenuto anche in background) se vuoi avere iniettato nel simulatore i modelli 3D delle conformazioni nuvolose. Come ho già avuto modo di dire nulla di sconvolgente ma di tanto in tanto si presentano conformazioni nuvolose che lasciano veramente di stucco (effetto WOW)
 

Cecco

Silver Supporter
#34
Ciao,
come scritto sul manuale , Rex Sky Force 3D va avviato ( tenuto anche in background) se vuoi avere iniettato nel simulatore i modelli 3D delle conformazioni nuvolose. Come ho già avuto modo di dire nulla di sconvolgente ma di tanto in tanto si presentano conformazioni nuvolose che lasciano veramente di stucco (effetto WOW)
Non mi risulta... o meglio... se hai SF e AS devi aver avviato SF... se hai anche EF, oltre a SF, allora avvii EF e AS con SF chiuso...
 

uragano

Staff Forum
Admin
Diamond Supporter
#35
boh... io faccio partire EF-SF-AS poi P3D, effetto strabiliante
 

uragano

Staff Forum
Admin
Diamond Supporter
#36
Non mi risulta... o meglio... se hai SF e AS devi aver avviato SF... se hai anche EF, oltre a SF, allora avvii EF e AS con SF chiuso...
Fra, ma è riportato da qualche parte?
 

uragano

Staff Forum
Admin
Diamond Supporter
#40