• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Updates QW787 (FSX/P3D) Rilasciato update 1.1.1!!!

#1
Come da titolo...

http://qwsim.flight1.net/forums/ultimate-787-version-1-1-1-released_topic10563.html

Interessante anche l'opportunità di poter aggiornare o reinstallare tutto l'aereo.


Changelog:


Version 1.1.1 Changelog

- NTDLL.DLL crashes related to weather radar (P3Dv4)
- Updated Navigraph navdata causes various issues
- Support for block altitude entries on LEGS page added
- Block altitudes not displayed correctly on VSD
- CTD when entering SCEL as departure airport
- Autosave should not trigger messages on CDU
- VNAV Descent profile issues
- FLCH/VNAV SPD transition after ALT HOLD can lead to overspeed
- DIRECT or EXIT HOLD while holding does not make aircraft exit the HOLD
- PFD/HUD: Stall speed indication on speedtape incorrect
- Throttles retract to idle or half power after take off on some systems
- Autopilot oscillates on systems with less than 10 FPS (P3Dv4)
- FSUIPC assigned axes compatibility improved
- 787-8 OEW too low
- Messagebox #42 BtSwEvent
- QWPAS and QWCAS settings on QW CONFIG page not being saved
- QWPAS parking code not working
- QW Dispatcher can't install a livery if that particular livery texture-folder already exists
- 787-9 RR TPR command sector draws a complete circle when pressing F4
- 787-9 pulls to the side during taxi/take off run
- SHIFT+CTRL+A warps aircraft to Lat/Lon 0,0
- Low volume ground roll audible when plane is parked (Cold and dark)
- Parts of the fuselage appear darker than the rest on some systems (P3Dv4)
- Exterior models: Passenger models not properly cut (P3Dv4)
- 787-8 RR exterior model actually shows GE engines (P3Dv4)
- VC MCP textures: "MENU" text and symbol alignment
- VC MCP textures: CAN/RCL instead of CANC/RCL
- VC panel text resolution has been increased (P3Dv4)
- Event ID for A/T Disconnect
- ATC Callsign "Experimental"
 
#2
Sembrano aver risolto tutti i problemi dichiarati...anche se delle dinamiche non se ne parla


Inviato dal mio iPhone X utilizzando Tapatalk Pro
 

pablo636

Membro Senior
#3
Sembrano aver risolto tutti i problemi dichiarati...anche se delle dinamiche non se ne parla


Inviato dal mio iPhone X utilizzando Tapatalk Pro
Delle dinamiche secondo me varia da sistema a sistema comunque Simò. A me per esempio non mi cambia una virgola quando accendo le landing lights, taxi etc. Ho messo però il filtro AA a 8xMSAA.
 
#4
Sembrano aver risolto tutti i problemi dichiarati...anche se delle dinamiche non se ne parla


Inviato dal mio iPhone X utilizzando Tapatalk Pro
Delle dinamiche secondo me varia da sistema a sistema comunque Simò. A me per esempio non mi cambia una virgola quando accendo le landing lights, taxi etc. Ho messo però il filtro AA a 8xMSAA.
Eh infatti devo provare a a cambiare filtro...anche se nel post dell’update leggo di altre persone che chiedono se è stato risolto il problema dei bassi frame in cockpit con le landing accese


Inviato dal mio iPhone X utilizzando Tapatalk Pro
 
#5
In vc il problema delle luci nella stragrande maggioranza dei casi lo si risolve usando il MSAA al posto del SSAA...però...esperienza mia e non solo, purtroppo, almeno fino alla 1.1.0, soffriva di fps instabile e quindi soggetto a creare microscatti molto fastidiosi, specie se si ha il classico sim super fluido con 30fps inchiodati, come nel mio caso. Ora vediamo come va...l'ho appena installato (1.1.1) e vediamo. Certo, anche se hanno risolto i grossi problemi del VNAV, direi che comincia a venir fuori un ottimo prodotto! Ma io, come già detto, ho sempre sostenuto sin dal day one, che la base per fare bene c'è...quindi...se ci si spremono ulteriormente, specie ascoltando i vari feedback degli utenti, diventerà un prodotto di nicchia!
 
#6
In vc il problema delle luci nella stragrande maggioranza dei casi lo si risolve usando il MSAA al posto del SSAA...però...esperienza mia e non solo, purtroppo, almeno fino alla 1.1.0, soffriva di fps instabile e quindi soggetto a creare microscatti molto fastidiosi, specie se si ha il classico sim super fluido con 30fps inchiodati, come nel mio caso. Ora vediamo come va...l'ho appena installato (1.1.1) e vediamo. Certo, anche se hanno risolto i grossi problemi del VNAV, direi che comincia a venir fuori un ottimo prodotto! Ma io, come già detto, ho sempre sostenuto sin dal day one, che la base per fare bene c'è...quindi...se ci si spremono ulteriormente, specie ascoltando i vari feedback degli utenti, diventerà un prodotto di nicchia!
Installata la 1.1.1, AA su 4msaa,accendo luci...10/15 frame!!!
Eh vabbè,spengo dinamiche.
Accendo Wx radar,avvio decollo,rotate...crash p3d...ma va......
Lascio a voi ogni commento


Inviato dal mio iPhone X utilizzando Tapatalk Pro
 
#7
#8
Per il problema delle luci provate con il mio .cfg modificato per vedere se notate qualche miglioramento:
http://www.volovirtuale.com/forum/threads/qualitywings-787.39420/page-2#post-435087
Si ho fatto anche questa prova, ti stavo rispondendo di la...con la tua modifica ovviamente si perde la nitidezza delle scritte del cockpit,ma il problema è che non cambia nulla in termini di frame come si accendono le landing e le taxi


Inviato dal mio iPhone X utilizzando Tapatalk Pro
 
#9
Mmmm :confused:
Allora qui deve essere proprio un problema di codice (non ancora ottimizzato a 64-bit), proprio come immaginavo già dall'inizio.
Sennò non si spiega il fatto che su FSX mi gira bene, a livello medio-alto e con Vector disabilitato.
Devono allora rivedere proprio tutto.
 
#10
Sempre più probabile e plausibile la tesi del semplice porting da fsx per questo prodotto...assolutamente non ottimizzato per P3d...e poi riandare in crash dopo update...mah


Inviato dal mio iPhone X utilizzando Tapatalk Pro
 
#11
...e purtroppo aggiungo anche...
Performance poco corrette, continua a creare strani microscatti e loading intenso (e senza senso, anche su apt di default, con meteo cavok e senza nulla di particolarmente peso nel sim). Poi è arrivato un nuovo grosso bug. Praticamente ora i caratteri in vc, tipo quelli dove ci sono i pannellini delle luci per esempio o quelli nel pannello ap, si leggono da schifo. Sbrilluccicano in maniera anomala...e cmq nella 1.1.0 questo problema non c'era. Ah, problema confermato da molti utenti sul loro supporto, quindi non è una cosa mia. Qualcuno ha già avuto la bella idea di risolvere con il SSAA...e che caxxo...così il fps si va a far benedire. Speriamo che risolvano questo grosso bug perché al momento attuale il vc fa veramente schifo. Se vi rincuora hanno aggiunto l'opzione che puoi caricare in tempo reale un piano di volo, senza bisogno di uscire dal sim.
 
#12
Ma guarda io sempre volato con 4X SSAA e mai avuto questi problemi,sia con pmdg fslabs ifly...comunque già fioccano sul loro forum post di “crash with radar ON”...mamma mia che pena


Inviato dal mio iPhone X utilizzando Tapatalk Pro
 
#13
raga........ che due palle è sempre un casino ogni volta che esce un nuovo prodotto dobbiamo sempre sperare che tutto sia ok e non aspettare dopo aver sborsato subito i nostri quattrini settimane o mesi che tutto o quasi si sistemi
 
#14
Sempre più probabile e plausibile la tesi del semplice porting da fsx per questo prodotto...assolutamente non ottimizzato per P3d...e poi riandare in crash dopo update...mah


Inviato dal mio iPhone X utilizzando Tapatalk Pro
Logico che se utilizzano lo stesso codice a 32-bit, e non uno nuovo che bypassa il motore VAS del Sim (così come ha fatto PMDG per il suo 777, per avere accesso completo a RAM e GPU, e per non intasare drammaticamente la CPU), non c'è abbastanza memoria per far girare tutto l'ambaradan.
Devono rivedere tutto il progetto....almeno per quanto riguarda il lato P3D.
 
#15
Si...concordo...Qualcosa non va...Lo sto giusto riprovando adesso su un EGLL-LIMC...e non ci siamo. Il fps è sempre traballante e in condizioni anomale. Tipo ha cominciato a "traballare" dopo il decollo da Londra e prima invece andava da dio. Ho controllato anche le luci e mentre erano accese quelle per il decollo ecc. ecc. l'uso della gpu era normale, quindi non penso che le luci, almeno con msaa diano grossi problemi. Piuttosto c'è qualcos'altro sotto che rende il prodotto ambiguo in quanto a performance.
 
#16
Lo devono ottimizzare, da cima a fondo. Devono riscrivere completamente il codice del software (o quantomeno rilasciare qualche altra patch che sistemi il tutto), per far sì che P3D rimanga completamente libero di poter usare le risorse necessarie per caricare il resto (addons, sceneries e quant'altro).
Logico che con un addon complesso compilato con un codice 32-bit (ormai datato), che si appoggia solo ed esclusivamente sul motore del Sim, un Sim progettato con codice a 64-bit, non riesce a capire come deve fare per distribuire le risorse per caricare sia l'aereo che gli altri addons (come meteo, scenari e aeroporti). Non c'è abbastanza memoria per caricare tutto correttamente.
Insomma, devono priva riscrivere il software con un codice nativo 64-bit, e che bypassi il motore del Sim, così da non appesantirlo e da permetterli di "scaricare" correttamente il carico eccessivo della CPU alla GPU. Prima cosa.
Poi, seconda cosa, devono assolutamente modificare le textures dell'aereo ad una risoluzione più "umana" (lo standard PMDG e di altri aerei per le textures interne-esterne è 1024px, e non 4096px, come usa QW) e senza display che si vedono male.
Ci vorranno sicuramente altri mesi per vedere un prodotto finalmente funzionante.
 
#17
Che riscrivano tutto il codice programma...la vedo dura, spero piuttosto in qualche stratagemmico fix che possa risolvere, almeno in parte, certi problemi che ha questo aereo, specie quello delle performance.
 
#18
Tipo ora...sono in volo da EGLL a EHAM...fino al decollo ,pur rullando a EGLL con traffico ai vario e girandomi di continuo in vc, tutto ok...Appena decollato come ho attivato l'AP...è un continuo fluttuare di 30, 20fps...con conseguente microscatto continuo. Non credo c'entrino le luci in quanto ho visto il loading della gpu ed è tutto nella norma. E poi, le ho spente dopo il decollo...boh...ora lo scrivo nel loro supporto e vediamo...io la vedo dura che fixino questo tipo di problema...secondo me ci si sono arenati pure loro.
 

edobort

Simmer
Silver Supporter
#20
Su FSX-SE ho aggiornato la verisone del 787 con una full re-install, ma ho problemi col radar meteo. inizialmente vedela la directori coi dati meteo da .cfg, senza tuttavia mai mostrare gli echi delle eventuali nubi (e ho appositamente messo condizioni meteo avverse). Ad oggi non legge nemmeno più i dati del METAR e non vede la cartella HiFiSnapshotDir.
Ho aperto un ticket con il Supporto, ma ancora inevaso.

o_O