• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

PTA è andato a farsi benedire con il passaggio alla V4.3?

Nimic

Supporter Platinum
Autore discussione #1
Dopo aver aggiornato alla V4.3 ho notato che PTA non funziona più. Eppure ho riscaricato la versione per P3D V4.3. Ho anche provato a rigenerare gli shaders, ricaricare altri preset di PTA, rigenerare tutti i preset di REX Sky Force 3D ma continu ad essere così. Nuvole grigie e amorfe e nessun effetto luce e azzurramento all'orrizonte



Com'è possibile? :eek:
 
Ultima modifica:

Nimic

Supporter Platinum
Autore discussione #2
La differenza fra prima e dopo fa venire da piangere



 
Ultima modifica:
#3
Ciao caro, avevo lo stesso problema appena ho aggiornato il client, ho risolto disinstallando completamente pta, cancellando la cartella shader di p3d, facendo partire il sim e successivamente installando la nuova versione di pta, fammi sapere!!!
 

Nimic

Supporter Platinum
Autore discussione #4
Come hai fatto a disinstallare completamente PTA?
 
#5
Come hai fatto a disinstallare completamente PTA?
Lo cancelli insieme alle sue cartelle, ed installi la nuova versione, naturalmente la dovrai riattivare
 

Nimic

Supporter Platinum
Autore discussione #6
L'ho fatto

Ho cancellato gli shaders vecchi, riavviato il sim affinché li rigenerasse, rimosso del tutto il vecchio PTA, cancellando tutte le cartelle che lo riguardavano, installato la nuova versione, attivata e caricato il mio preset preferito

Niente

E' come se non avessi fatto nulla. E' tutto identico a prima. PTA semplicemente non c'è.

Quello che vedo è praticamente il simulatore di default, se non fosse per le nuvole di REX ed il terreno di ORBX
 

Nimic

Supporter Platinum
Autore discussione #7
Confermi che la versione corrente per P3Dv4.3 è la 2.62?
 
#8

six75

Silver Supporter
#9
Confermi che la versione corrente per P3Dv4.3 è la 2.62?
ma il tuo preset preferito e compatibile con la 2.62 e p3d 4.3
ti dico cosi perche anche io sto aspettando che l'autore aggiorni il preset che nella 4.3 e 2.62 ha una resa penosa purtroppo per la non piena compatibilita'
 

Nimic

Supporter Platinum
Autore discussione #10
Ho trovato la soluzione!!

In pratica mi era rimasto nella cartella il vecchio file .ini della precedente versione di PTA. Per sbaglio, pensavo si fosse sovrascritto invece no. Ho provato a eliminarlo, rimettere quello della versione 2.62, ricaricato per l'ennesima volta il preset, e ora funziona! :p

Stavo uscendo matto!


Non saprei proprio come fare senza PTA. Una mezz'ora senza alla ricerca di una soluzione e ne ho sentito la mancanza come non mai
 
#11
Ho trovato la soluzione!!

In pratica mi era rimasto nella cartella il vecchio file .ini della precedente versione di PTA. Per sbaglio, pensavo si fosse sovrascritto invece no. Ho provato a eliminarlo, rimettere quello della versione 2.62, ricaricato per l'ennesima volta il preset, e ora funziona! :p

Stavo uscendo matto!


Non saprei proprio come fare senza PTA. Una mezz'ora senza alla ricerca di una soluzione e ne ho sentito la mancanza come non mai
Sono felice, ti avevo detto di cancellarlo completamente e di installare la versione nuova con la sua attivazione ;)
Sono felice che hai risolto!!!
 
#12
Per me P3D senza PTA non ha senso :D
 
#13
Ciao Raga, mi consigliate / linkate un buon preset per la 2.62 su p3d 4.3?
(Quello di Adam non mi funziona bene, il terreno "pulsa" diventando nero e colorato, nero colorato... e alcune nuvole sono troppo scure)