• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Supporto prua spostata a sx

emyscavante

Silver Supporter
#24
Se hai la partizione nascosta, ti basta tenere premuto il tasto F8, all'avvio del computer, per lanciare il programma di ripristino e ripristinare il computer "da fabbrica" ;)
 

emyscavante

Silver Supporter
#26
Di niente....e' un piacere poter dare una mano ;)
 

emyscavante

Silver Supporter
#28
Tranquillo ;)
La maggior parte di computer OEM gia' assemblati (es. Asus, Acer, Sony, Toshiba, Samsung, DELL) hanno di fabbrica tutto l'occorrente per ripristinare il computer in caso di problemi. Non hai bisogno, quindi, di creare chiavette o DVD di installazione.
Quello lo potrai sempre fare più avanti. Ma per il momento, per non complicarti la vita, fai il ripristino di fabbrica :)
 

diego1958

Gold Supporter
Autore discussione #29
Tranquillo ;)
La maggior parte di computer OEM gia' assemblati (es. Asus, Acer, Sony, Toshiba, Samsung, DELL) hanno di fabbrica tutto l'occorrente per ripristinare il computer in caso di problemi. Non hai bisogno, quindi, di creare chiavette o DVD di installazione.
Quello lo potrai sempre fare più avanti. Ma per il momento, per non complicarti la vita, fai il ripristino di fabbrica :)
Niente, al comando F8 non rispondeva, l' ho portato da un amico, crede si fosse corrotto un file di win10, ora funziona, chiaramente ripulito, mi tocca reinstallare tutto, una voglia che non vi dico .....

Inviato dal mio SM-G903F utilizzando Tapatalk
 

emyscavante

Silver Supporter
#30
Mi dispiace per l'accaduto. Credevo saresti riuscito a risolvere :(
Eh, sì. Reinstallare tutto daccapo è sempre una rottura di scatole. Comunque, se ti può essere d'aiuto, una volta installato tutto quello che ti serve (inclusi aggiornamenti di Windows), ti consiglio di procurarti Paragon Hard Disk Manager e farti un backup dell'intero disco in formato .vmhd su un HD esterno.
Così, se hai qualche problema con Windows, o l'HD improvvisamente muore (o comunque decidi di cambiarlo), puoi ripristinare tutto senza problemi.
Se hai bisogno di dritte su come usarlo, fammi un fischio ;)
 

diego1958

Gold Supporter
Autore discussione #31
uso già ACRONIS per i back up ma visto che ci sono rifaccio tutto da zero, ci vorrà un po' ma pazienza,
Grazie comunque per il supporto, farò sapere questa covolo di prua se si allinea o no ;)
 

diego1958

Gold Supporter
Autore discussione #32
ok siamo a buon punto, reinstallato gli addon necessari.
Non è il timone, è in asse, il problema persiste
 
Ultima modifica:

emyscavante

Silver Supporter
#33
Ma te lo fa anche con gli aerei di default? Hai provato a caricare prima il Cessna, e successivamente PMDG o LevelD, per vedere se cambia qualcosa?
Hai provato anche a lanciare FS9 in modalità compatibilità per Windows 7/XP SP3?
Comunque è davvero molto strano come problema.
 

diego1958

Gold Supporter
Autore discussione #34
gli aerei di default non li ho mai considerati per volare
si, ho provato a caricare prima il cessna e poi il PMDG.
Lo fa anche col Level-D ma non considerarlo, non l'ho mai usato veramente, ora non l'ho nemmeno installato.
Avendo win10 ho installato FS con i diritti di amministratore e uguale quando lo lancio.

Il problema che ho sempre fatto così e non è mai successo. Devo provare ad eliminare e reinstallare FSUIPC lasciandolo tutto di default.
 

emyscavante

Silver Supporter
#35
Prova.
Non vorrei che magari, cambiando qualche impostazione, FSUIPC ti ha sballato tutto.
Comunque, ricordati anche di cancellare eventuali file di configurazione rimanenti (di solito i file di configurazione dei moduli vengono installati nella cartella "Modules"), ed eventuali chiavi/voci di registro (se ci sono). ;)
 

diego1958

Gold Supporter
Autore discussione #36
per FSUIPC c'è anche il tasto per ritornare al default.
Ieri sera ho fatto un paio di prove veloci:
da KMIA a KCLE vola a prua spostata, da KMIA a TNCM vola giusto. Ho disinstallato il KCLE di Blueprint e lo fa lo stesso.

Mi sta passando la voglia di usare il sim
 

diego1958

Gold Supporter
Autore discussione #37
giusto per info: reinstallato "quasi" tutto e ora funziona bene, vai a capire qual'era il problema.

Adesso ho preso ad installare 1 addon, lo provo e faccio backup, 500 gb di HD esterno SOLO per i backup di Acronis :)
 

diego1958

Gold Supporter
Autore discussione #38
reinstallato tutto l'indispensabile, il problema persiste "casualmente"

nel w/e:
preparo un volo, da NewYork a Vancouver.
Parto e .... ricompare il problema della prua spostata.
Mi incaxxo, chiudo tutto con il proposito domenica di disinstallare il sim e lasciar perdere, pazienza, non lo userò più, non mi posso stressare così con un passatempo, chiamasi "passatempo" perchè dovrebbe farmi rilassare non innervosire.
Sabato sera mi viene un'idea: cancellare il file fs9.cfg
Detto fatto, salvo quello elaborato e glielo faccio rigenerare, secondo me dovrebbe risolvere, forse qualche parametro andato a donne di malaffare.
Riapro il sim, preparo il volo KJFK CYVR velocemente e ... stesso problema, prua fuori asse quindi deduco che non è un problema di settaggi.
Cancello il nuovo cfg e rimetto al suo posto quello precedente, elaborato, riprovo lo stesso volo e ... FUNZIONA !!!

A questo punto credo che il sim mi stia prendendo per il kulo, non vedo alternative

NON MOLLO !

riprovo con lo stesso volo e risuccede con la prua spostata a sx.
Casualmente apro l'FMC nella pagina LEGS e porto il secondo punto rotta al primo posto, come per chiudere una discontinuity (spero di essermi spiegato) e l'aereo si riallinea, vola con la stessa prua ma parallelo, di 3 / 4 miglia sulla dx, fino a quando raggiunge il punto e poi si disassa ancora.

Potrebbe essere un bug delle nuove airac ? o a qualcuno viene in mente altro ?