• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Supporto Problema cielo

Autore discussione #1
Buongiorno, a qualcuno di voi è capitato su P3d v4 di avere un problema simile al mio?
Mi spiego, in pratica all'orizzonte di notte il cielo ha una linea bianca chiara che sembra illuminare l'ambiente. Di giorno invece la linea è sul marroncino... Però la linea non è un segmento, ma proprio uno strato di cielo. Verso l'alto il colore è giusto (blu notte o azzurro), verso il basso invece bianco o marrone (questo capita solo in quota, a terra non si nota).
Ecco un'immagine per far capire meglio. Qualche soluzione? Ho Rex Sky Force (solo texture), ACTIVE SKY p3D v4 (motore meteo) e ENVTEX. Grazie :)
cielo.jpg
 
Autore discussione #3
Appena arrivo a casa provo. Grazie intanto :)
 
Autore discussione #4
Ho controllato le impostazioni, a parte Minimum surface visibility (ho impostato 0) le altre sono come quelle che hai postato. (ho fatto controllare da mia moglie :D )
 

FG91-X

Membro Senior
#5
A me capita spesso, ma è colpa di alcuni preset di PTA non compatibili al 100%, rimettendo gli shader a default tutto torna a posto..
Ma vedo che tu non hai PTA....:p
 

FG91-X

Membro Senior
#7
Allora è proprio il preset...ci sono alcune discussioni sul cielo brown , se vuoi utilizzare lo stesso quel preset devi disabilitare alcune cose che ora non ricordo, sembrerebbe qualche incompatibilità con alcuni set di cieli di rex non ho mai capito veramente il punto perché nelle discussioni alla fine....cambiano preset...:)
 
Autore discussione #9
Ok appena arrivo a casa ci do un'occhiata... ;)
 

FG91-X

Membro Senior
#10
Giusto per approfondire mi era capitato anche solo modificando alcune texture di set di rex....la tonalità nera invece che marrone rimaneva anche di giorno...:rolleyes:

 

uragano

Staff Forum
Admin
Diamond Supporter
#11
Corsetta serale ?


Inviato dal mio P01T_1 utilizzando Tapatalk
 

FG91-X

Membro Senior
#12
Si stava andando a coprire gli alianti....:p:D per il tempaccio.....
 

FG91-X

Membro Senior
#14
:D e bè non lascio in pace nemmeno gli avatar.....ho modificato anche quello.....
 
#15
Autore discussione #16
Ho resettato gli Shade e non lo fa più. Grazie a tutti :)