• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Panico!

Charlie 2

Diamond Supporter
Elite Supporter
Autore discussione #1
Oggi mi è successa una cosa stranissima. Ho lanciato P3Dv4 e tutto andava bene poi l'ho chiuso e quando l'ho rilanciato (senza spegnere il computer) non riconosceva la licenza e mi richiedeva la riattivazione.
Mettendo i dat mi dava un errore di System Time.

Ho spento il computer e rilanciato P3Dv4 ho reimmesso i dati di licenza e li ha accettati.

Da un po di tempo il PC alla prima accensione non parte. devo spegnere e riaccendere e al secondo tentativo parte regolarmente. Ma è la prima volta che P3Dv4 mi fa questa cosa. Soo preoccupato spero di non dover buttare il PC.
Qualcuno mi può aiutare?
Grazie
 

Vortex

Membro attivo
#3
Come suggerito da PAT1015 prova a verificare che la data e orario coincidano con il reale al momento dell'accensione del pc da zero. In caso di disallineamento potrebbe essere la batteria della scheda madre che, come si suol dire, sta arrivando.
 

Homer

Supporter Platinum
#4
Il modello esatto della batteria, nel caso tu dovessi acquistarla per sostituirla, è CR2032.

Homer
 

LUCE19

Staff Forum
ADVISOR
Diamond Supporter
#5
Dipende dal tipo di mancato avvio. Potrebbe anche essere un problema di Overclock/Bios. La batteria scarica è una possibilità abbastanza remota, quasi impossibile.
Anche a me 1 volta ha invalidato la licenza in occasione di un mancato avvio a causa di overclock fallito.
 

Charlie 2

Diamond Supporter
Elite Supporter
Autore discussione #6
Grazie per i suggerimenti. Ho cambiato la batteria dato che non l'avevo mai cambiata e sono alcuni anni che ho questa scheda madre. Dopo aver cambiato la batteria il PC è partito regolarmente ed anche P3Dv4. Staremo a vedere se ho risolto.

Luce se fosse un problema di Overclock/Bios che casa bisogna fare e come faccio a sapere se è quel problema?
 
#7

Dindi

Membro Senior
#8
Grazie per i suggerimenti. Ho cambiato la batteria dato che non l'avevo mai cambiata e sono alcuni anni che ho questa scheda madre. Dopo aver cambiato la batteria il PC è partito regolarmente ed anche P3Dv4. Staremo a vedere se ho risolto.

Luce se fosse un problema di Overclock/Bios che casa bisogna fare e come faccio a sapere se è quel problema?
Paolo passo da te a ritirare il pc per portarlo in discarica. Ti aiuto io. Non preoccuparti per la formattazione. Faccio tutto io.
Alle 16 va bene? :p
 

LUCE19

Staff Forum
ADVISOR
Diamond Supporter
#9
Grazie per i suggerimenti. Ho cambiato la batteria dato che non l'avevo mai cambiata e sono alcuni anni che ho questa scheda madre. Dopo aver cambiato la batteria il PC è partito regolarmente ed anche P3Dv4. Staremo a vedere se ho risolto.

Luce se fosse un problema di Overclock/Bios che casa bisogna fare e come faccio a sapere se è quel problema?
Lo indica all'avvio, solitamente un avviso bios tipo : Overclock failure press F1 to enter setup
oppure il pc semplicemente non esegue bootstrap, si accende ma non fa nulla, spegnendo e riavviando si riavvia normalmente mentre non esegue il reset tramite il tasto reset.
 

Charlie 2

Diamond Supporter
Elite Supporter
Autore discussione #10
Probabilmente è quello che è successo a me ma da quando ho cambiato la batteria tampone il computer parte regolarmente.

Grazie ancora per i suggerimenti
 

Charlie 2

Diamond Supporter
Elite Supporter
Autore discussione #12
Io pensavo alla Vecchiaia... non la tua... quella del PC :p
Indubbiamente comincia ad essere un po daato ma ancora non è da buttare - ha ripreso a funzionare regolarmente (mi sto grattando a carne) :)