• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

P3D perde impostazioni e settaggi

simpersi

Supporter Platinum
Autore discussione #1
ciao, il mio P3Dv4 perde ogni volta le impostazioni e i settaggi, ogni volta che lo avvio mi va su quelli di default, che può essere ?
 
#2
Prova a spostare il file .cfg fuori dal sim per farne creare uno nuovo e vedi se con la nuova .cfg ti mantiene i settaggi.
 

uragano

Staff Forum
Admin
Diamond Supporter
#3
File protetto o directory non con le corrette autorizzazioni

Inviato dal mio P01T_1 utilizzando Tapatalk
 

asessa

Staff Forum
ADVISOR
#4
ciao, il mio P3Dv4 perde ogni volta le impostazioni e i settaggi, ogni volta che lo avvio mi va su quelli di default, che può essere ?
Che sistema operativo hai ? Se usi w10 devi sempre avviare il sim "come amministratore".
 

simpersi

Supporter Platinum
Autore discussione #5
si tutto a posto, ho cancellato il .cfg e adesso sembra che tenga tutte le impostazioni
 
#6

Nododivento

Supporter Platinum
#7
Ciao a tutti. Scrivo per un problema che si verifica nel mio simulatore che è p3d v.4.2. Siccome mi sono accorto che in diverse occasioni il course e la frequenza ils riportate dal fmc non sono esatte, durante il volo e prima di preparare l'avvicinamento, vado su map del simulatore per confrontare i dati. Quando poi rientro in aereo succede che lo stesso ha perso notevole velocità (nell'ordine dei 200 nodi) e quota rispetto a quando sono andato sulle mappe del simulatore.
Qualcuno sa darmi qualche solzione?
Grazie
 

twinkie

Gold Supporter
#8
Ho postato anch'io lo stesso problema ma non ho ricevuto suggerimenti. A me lo fa prevalentemente con gli aerei della PMDG 737 e 777.

Mauro
 
#11
Ciao a tutti. Scrivo per un problema che si verifica nel mio simulatore che è p3d v.4.2. Siccome mi sono accorto che in diverse occasioni il course e la frequenza ils riportate dal fmc non sono esatte, durante il volo e prima di preparare l'avvicinamento, vado su map del simulatore per confrontare i dati. Quando poi rientro in aereo succede che lo stesso ha perso notevole velocità (nell'ordine dei 200 nodi) e quota rispetto a quando sono andato sulle mappe del simulatore.
Qualcuno sa darmi qualche solzione?
Grazie
Problema che non ho mai sentito e mai sperimentato, ma curioso. Ho fatto qualche ricerca e sono incappato in una discussione dove un utente su fxs con il 747 lamentava lo stesso problema. La risposta che ha ricevuto é stata questa:

"FSX menu items that replace the FSX view with a blank screen with window, such as the FSX map or display options? Doing this will freeze the simulation and the 747 doesn't like this (I assume it's to do with communication with the external software that is part of the 747 simulation). When you close the menu and return to the flight things get a bit out of sync. VNAV in particular gets messed up and the engines can lose thrust leading to loss of altitude."

In pratica sembra che fsx (ma forse lo fa anche p3d) quando usi la mappa si "freezza" momentaneamente. Questo freeze non va d´accordo con addon complessi tipo i PMDG che per funzionare usano anche parti di sw esterne al sim. Quando il sim riparte l´aereo puó avere questo tipo di problemi.

Ora, non so quanto sia vera questa cosa. Ma se cosí fosse, penso ci sia poco da fare. Magari prima di andare a consultare la mappa mettete voi il sim in pausa, fate le vostre cose, chiudete la mappa e togliete la pausa. Vedete se il problema rimane. :)