• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

OrthoXP v1.30

marco.zudetic

Staff Forum
Resp. Area X-Plane
#21
Niente da fare....

Ti confermo versione dowload, in primis su Desktop. Spostato sia XP11 che Ortho4XP folders, entrambe nel ramo principale di C: come sopra.

Fatto ciò, tasto destro e poi sicurezza, ho abilitato tutte le funzioni possibili sia per gli users che per gli admin. A questo punto, credevo di avercela fatta in quanto all'improvviso è partito un pop-up con dicitura di sicurezza windows ed hanno iniziato a scorrere migliaia di file da XP11 (vedi screen)

View attachment 27213

Terminati gli innumerevoli file e tutorial aperto stesso procedimento. Cartella della tile scaricata sul desktop e non in custom scenery ma stesso errore....ancora impossibile convertire queste texture
hai chiesto sul forum degli sviluppatori qui? https://forums.x-plane.org/index.php?/forums/forum/322-ortho4xp/ loro potrebbero aiutarti
 

ronchi01

Gold Supporter
#22
Se non ricordo male anche io avevo avuto un problema simile risolto appunto con la installazione della precedente versione ufficialmente ancora valida 1.20 procedendo poi con aggiornamento alla versione 1.30.
In realtà avevo copiato manualmente i files della nuova versione dentro il folder di quella vecchia sovrascrivendo
alcuni files.
Così facendo non mi dava più alcun errore e funzionava correttamente.
 
#23
Ciao a tutti, purtroppo pure io sono finito nell'incubo delle textures non convertite.
Spiego la mia esperienza.
Ho preso la 1.30 di ortho, settata per benino, ho cominciato a farmi le mie orthophoto. Per ora uso la fonte GO2 a LOD17, senza scendere in troppi passi extra, tipo custom lod in alcune zone, ecc. ecc. Mi sono fatto buona parte del centro italia, tutto ok, tutto funziona senza problemi. Stamani decido di fare un volo verso Cagliari, così mi decido a farmi tutta la sardegna in lod17 go2. Comincio a farmi i vari pezzettini della sardegna...ed ecco l'incubo della conversione textures. Ora, a me lo fa nella zona che copre Sassari, nella mappa di ortho la chiama +40+008. Ho già provato a fare e rifare la zona, ma niente....sempre soliti problemi di conversione textures in dds. Tra l'altro non lo fa con tutte le textures della zona "incriminata", solo alcune non le converte, però poi, logicamente, il sim riporta errore e mi esce al desktop. Come posso fare? Boh!!!! Problemi con le librerie microsoft non credo di averli, anche perché sennò non mi spiego che, almeno per la Sardegna, mi dia errori solo con alcune textures e solo in una zona della sardegna, di regola dovrei avere problemi ovunque, no? Idem per il tool di orthophoto, andare va come sempre, solo in quel punto di zona sarda mi fa questo problema. Ora in questo momento sto facendo la zona di Olbia (la zona accanto a quella di Sassari) ed è tutto ok, si sta convertendo tranquillamente le sue textures e nessun problema...Ora però...che mi consigliate di fare? La zona di Sassari la vorrei fare, anche perché sennò mi rimane un buco nella Sardegna fotoreale, bruttino da vedere. Accetto consigli...
 
#24
...come non detto, per fortuna! Ho risolto il problema. Non so se aiuterà anche altri, cmq nel mio caso ho risolto così, ho riaperto ortho e nella pagina con la mappa (quella che si apre cliccando sul mappamondo), ho selezionato di nuovo la zona "incriminata", però, prima di fare le solite spunte nella parte "batch build tiles", sono andato a spuntare tutte le voci nella "erase cached data", fatto click su Delete e poi ho di nuovo rifatto la parte di Sassari, stavolta è andato tutto bene. Evidentemente, nel mio caso, aveva scaricato qualcosa di corrotto o cose simili...fatto sta che ho risolto, per fortuna! Una curiosità, ma dove mette tutti questi files temporanei ortho4xp?
 

mariostefa

Elite Supporter
#25
bravo, ha qualcuno servirà
ms
 

marco.zudetic

Staff Forum
Resp. Area X-Plane
#26
...come non detto, per fortuna! Ho risolto il problema. Non so se aiuterà anche altri, cmq nel mio caso ho risolto così, ho riaperto ortho e nella pagina con la mappa (quella che si apre cliccando sul mappamondo), ho selezionato di nuovo la zona "incriminata", però, prima di fare le solite spunte nella parte "batch build tiles", sono andato a spuntare tutte le voci nella "erase cached data", fatto click su Delete e poi ho di nuovo rifatto la parte di Sassari, stavolta è andato tutto bene. Evidentemente, nel mio caso, aveva scaricato qualcosa di corrotto o cose simili...fatto sta che ho risolto, per fortuna! Una curiosità, ma dove mette tutti questi files temporanei ortho4xp?
c'è una cartella dove scarica le tiles che poi andrà a convertire. un consiglio, i provider spesso aggiornano le loro foto a volte peggiorandole, se quelle textures sono buone, conserva i file nativi in un altro hd. potrebbero servire ad altri o a te nel caso volessi ricompilare la tile per x motivi
 
#27
c'è una cartella dove scarica le tiles che poi andrà a convertire. un consiglio, i provider spesso aggiornano le loro foto a volte peggiorandole, se quelle textures sono buone, conserva i file nativi in un altro hd. potrebbero servire ad altri o a te nel caso volessi ricompilare la tile per x motivi
Quella cartella sia mica solitamente dove la mette?
 
#28
ciao, ma quindi crea problemi ed e' meglio tenersi la versione 1.20?
 

LouisAquila

Silver Supporter
Supporter Platinum
#29
ha creato tutto e funziona benissimo, manca la cartella overlay
adesso mi guardo il tutorial
Ebbi lo stesso problema anche io, ragion per cui sono tornato alla versione precedente.
Qualcuno sa come si si risolve?
 

Janus

Gold Supporter
#30
#31
Ebbi lo stesso problema anche io, ragion per cui sono tornato alla versione precedente.
Qualcuno sa come si si risolve?
io mi sa che conitnuo ad usare la precedente, almeno non rischio di far danni...