• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Mi aiutate per favore con inspector?

ipogato

Supporter Platinum
Autore discussione #1
Sono di fronte a una nuova installazione di tutto, fs9 compreso (causa crash del pc, dopo 4 anni). Ho i minuti, anzi, i secondi contati (bimbi piccoli) quindi ogni giorno cerco di fare qualcosa. Oggi era il turno di inspector ma... Mi sono bloccato. Ho trovato i parametri da impostare, ma prima come devo procedere? Va creato un nuovo profilo, poi bisogna dirgli su quale file exe agire?
Scusate le domande idioti, ma mi manca completamente il tempo x cercare queste info...


Inviato da mio iPad utilizzando Tapatalk
 

edo

Membro Senior
#2
Allora, apri inspector e nel menù a tendina in alto a sinistra (Profiles) cerca MS Flight Simulator 2004
Ora non ti resta che impostare i valori che vuoi, se hai un pc mediamente performante puoi tranquillamente provare la mia configurazione, giusto per vedere se va tutto ok
Una volta sistemata la configurazione è semplicissimo, basta che imposti l'applicazione che deve utilizzarla
Per farlo devi cliccare su "Add application to current profile", che altro non è che l'iconcina subito a destra della X rossa nella barra in alto
Naviga fino al tuo FS9.exe, glielo dai in pasto e il gioco è fatto

 

Allegati

ipogato

Supporter Platinum
Autore discussione #3
Ti ringrazio. Nel frattempo ho trovato una guida classica per fs, ed ho notato che la versione che avevo scaricato io era vecchia (c'era solo il profilo ms fs2002!). Ora tutto ok, antialiasing a posto. Piuttosto, ho seguito le indicazioni di quel forum, quando ho tempo proverò a dare un occhio alle tue. Il mio pc è del 2008 con poi una 550ti e con fs9 se la cavava egregiamente.


Inviato da mio iPad utilizzando Tapatalk
 

edo

Membro Senior
#4
;):cool:
 

Betamike60

Supporter Platinum
#5
Ciao Edo,
settare inspector interesserebbe anche me,ma potresti fare in modo di poter vedere anche la parte finale della finestra che hai postato? Grazie Marco
 

edo

Membro Senior
#6
Certamente, ma la parte finale non l'ho messa perchè è tutto lasciato di default, l'ultima stringa importante è prefer maximum performance nell'istruzione sui consumi
Ma per quello che mi costa nessun problema :D

vv2.jpg
 

Allegati

Nimic

Supporter Platinum
#7
A me stranamente non salva i settaggi. Sembra di scrivere sulla sabbia, ogni volta che riseleziono il profilo trovo i valori che c'erano prima che apportassi la modifica. Eppure ho fatto esattamente come dici.
 

Betamike60

Supporter Platinum
#8
Grazie!;);)
 

brembo

Supporter Platinum
#9
Il fatto di non salvare i settaggi dipende dai driver della scheda. Anche a me lo faceva dopo aver aggiornato i driver è andato tutto a posto
 

Nimic

Supporter Platinum
#10
Avevi ragione! Dopo aver aggiornato i driver ora tutto va bene. Ti ringrazio :)