• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

LIRF per P3d v.4.3

ottovolante

Gold Supporter
Autore discussione #1
Ciao a tutti, scusate ma ho cercato un po' sul web e su VV ma non riesco a darmi una risposta……………… Nel 2016 avevo acquistato la versione 1.01 del Mega Airport di Roma per P3d 3.4. Ora non capisco se per il sim 4.3 esiste un semplice update per renderlo compatibile o, quale cliente già registrato, ho solo il diritto ad uno sconto sulla nuova versione 1.04. Se provo a caricare sul 4.3 la vecchia versione non mi trova manco il SIM ……………...
Grazie e ciao
 

Limandropo

Supporter Platinum
#2
io avevo scaricato direttamente l'ultima versione, compatibile con v4... prova a guardare la cronologia dei tuoi acquisti sul loro sito.