• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

GSX avviso

Pierlore

Membro attivo
Autore discussione #1
Ultimamente quando attivo GSX mi compare la scritta : GSX Traffic cone model not faud, please install latest Vehicles Update. Ho cercarto in rete e in un post in FSDreamTeam Forum dice di scaricare Full GSX Installer, perchè la mia è una versione vecchia del 2015. Mi sembra strano dove scaricare tutto GSX ver aggiornare un file.
Confermate anche voi che questa è la procedura corretta?.
 

Poeta

The Boss
Staff Forum
Admin
#2
Considerando che e' una versione vecchia di 4 anni, installare un aggiornamento (gratuito avendolo tu gia' pagato) non fa mai male ;)
 

Pierlore

Membro attivo
Autore discussione #3
@Poeta grazie pensavo si dovesse pagare l'aggiornamenti.