• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Chaseplane esperti e non cercasi

Autore discussione #1
acquistato da poco e installato con VfXCentral.... settato con avvio automatico con FSX-SE tutto funziona o almeno credo perché quando avvio FSX-SE mi escono questi due messaggi come da immagini indipendentemente che l'avvio sia modalità ONLINE che OFFLINE inviato il "report to support@oldprop.com" ma non ho ancora ricevuto nessuna risposta ...ho cercato sul forum di supporto AVSIM ma non trovo nulla al riguardo.... ho provato a reinstallare più volte ma nulla cambia grazie per eventuali suggerimenti ciao Rberto
 

Allegati

Max Turso

Gold Supporter
#2
domanda forse stupida, ma questo messaggio ti esce ogni volta che avvii FSX?
 

uragano

Staff Forum
Admin
Diamond Supporter
#3
Edita il file exe.ini e pubblicalo qui

Inviato dal mio P01T_1 utilizzando Tapatalk
 

f3rr0

Nuovo Utente
#5
Non so se hai risolto, ma dagli screenshot che hai postato vedo solo una richiesta di confermare l'esecuzione dell'addon. Siccome il percorso è
Programmi (x86), quindi deduco stia girando su un W10 64bit, FSX ti chiede se effettivamente vuoi eseguire un file sotto quel percorso, che solitamente è protetto dall'UAC (User Account Control). Se rispondi sì la prima volta poi non dovrebbe chiedertelo più in quanto "se lo ricorda".
 
Autore discussione #6
come suggerito dal loro supporto ho disattivato da "VFXCentral" l'avvio automatico con FSX per cui ogni volta che avvio FSX mi chiede se eseguire o no Chase Plane