• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

autogen scandaloso.

Autore discussione #1
buongiorno,volevo chiedere a voi come va l'autogen mentre siete in quota di crociera, a me va che non si genera e l'unico modo che ho trovato per farlo generare oltre a cambiare qualche setting che fa ricaricare l'autogen(dopo pero non si genera), è quello di cambiare dei parametri sul .cfg come il fiber frame time fraction da 0.01 a 0.33 e tenendo gli fps a 31 , se metto a unlimited invece l'autogen si genera ancora ma compaiono un sacco di blurry anche vicino all'aereo. Quindi ho rimodificato il .cfg come ha consigliato luce ma rimane questa spina dolente dell'autogen.Vi dico le mie specs del PC al volo: I7 4470; MSI GTX 1060 6GB;8GB di ram( a novembre faro un upgrade a 16 gb).
 

FG91-X

Membro Senior
#2
Un I 7-4470? Forse intendevi un I7-4770....:D

Credo sia normale , almeno anche a me sopra i 300/400 Knots l'autogen comincia a non caricarsi se sto sui 250 rimane sempre visibile....
mi piacerebbe sapere chi ha una CPU tosta e un GTX1080Ti se anche a loro l'autogen scompare ad alte velocità....:p
 
Autore discussione #3
Un I 7-4470? Forse intendevi un I7-4770....:D
Si insomma quella robba li :p.
Facendo degli smanettamenti con i setting e diminuendo gli fps a 31 forse sono riuscito a migliorarlo,almeno in avvicinamento si riesce a generare e anche abbastanza lontano; spero che LM nel prossimo update migliori questa questione.
 

FG91-X

Membro Senior
#4
Intendi quelli postati sopra?
fiber frame time fraction da 0.01 a 0.33
 
Autore discussione #5
Intendi quelli postati sopra?
fiber frame time fraction da 0.01 a 0.33
Quelli li avevo modificati prima ma sembra che cosi vada a forzare l'autogen o qualcosa di simile e per esempio quando ero sui 20k/10k ft se muovevo la visuale col mouse scattava tutto;ora ho cambiato il range dell'autogen e la densità e riesco ad avere un po di autogen e anche gli fps.
 

FG91-X

Membro Senior
#6
A ok infatti quello e altri parametri possono essere disastrosi su una macchina non troppo ponente...

Io tengo il raggio autogen al massimo e la densita sia dei building e della vegetazione su....Extreme Dense...quindi ci sta che non ci stai dietro il mio pc, ma mi va bene cosi....:)
 
Autore discussione #7
la sostituzione della ram secondo te aiuterà con l'autogen?
 

FG91-X

Membro Senior
#8
Non credo......ho visto immagini fatte con un CPU Intel Core i7-6700K 4.0 GHz RAM 32 GB Nvidia GeForce GTX 1080 8 GB
e anche li mancava l'autogen.....:rolleyes:
 
#9
Se posso essere di aiuto, con il mio pc volando di norma a 200/300 ft AGL tra i 420 e 550 KCAS (99% dei voli fatti) di norma sembra che l'autogen venga caricato tranquillamente.
Ovviamente ci sono alcune zone del nostro paese dove non tutto ha una buona copertura, ma il risultato è molto soddisfacente.
L'autogen che utilizzo è la v7.0 del 2018 ed il photoreal è quello ad 1mt
 

Allegati

#10
Se posso essere di aiuto, con il mio pc volando di norma a 200/300 ft AGL tra i 420 e 550 KCAS (99% dei voli fatti) di norma sembra che l'autogen venga caricato tranquillamente.
Ovviamente ci sono alcune zone del nostro paese dove non tutto ha una buona copertura, ma il risultato è molto soddisfacente.
L'autogen che utilizzo è la v7.0 del 2018 ed il photoreal è quello ad 1mt

Per quanto tempo di volo?

A me dopo 3/4 minuti al massimo comincia a stare indietro, magari dipende dalla impostazioni grafiche, com'è la tua configurazione?

Questa è la mia ;):

 
#11
di norma il volo dura tra 80 e 90 minuti; ma anche con voli superiori alle 2 ore nessun problema
 
#12
Secondo me dovresti togliere le Dynamic Lighting e abbasare la visibilità delle cluods, portandolo a meno di 96 miglia

nella realtà, a bassa quota è davvero difficile distiguere nubi cosi lontane, proprio perchè tra umidità e rifrazione dell'aria ti ferma il campo visivo prima
 
#15
di norma il volo dura tra 80 e 90 minuti; ma anche con voli superiori alle 2 ore nessun problema
si ma non credo tua abbia fatto un volo 80 -90 minuti a 500 Kias tutti a 200 fT .....:D

Per scrupolo ho provato sulla pianura padana da Linate verso Venezia, sarà perché c'è poco autogen di building ma stavolta a 470 kias è rimaso l'autogen per più di 2 minuti dopo ha fatto un vuoto ma per qualche secondo poi si è rifatto l'autogen per altri 3/4 minuti poi di nuovo un vuoto sicuramente anche la zona di volo conta....

Le dynamic dubito influiscano sull'autogen al limite sui FPS, forse qualche piccolo vantaggio dalle nuvole ridotte...mi posti la tua di conf?
 
Ultima modifica:
#16
Autore discussione #17
penso che cecco si riferisca al comparto autogen,io l'unica cosa maxata che uso è il range poi il resto lo abbasso un po.Poi io gli fps li metto unlimited solo in decollo e atterraggio.
 

Cecco

Supporter Platinum
#18
Eh.... oggi ti invio le mie impostazioni...
Cmq il VSync va attivato insieme al Triplo Buffer, i frame vanno a 30. Il terreno tutto al max, sotto metti 2 m 60 cm... le nuvole metti 60, gli alberi metti più basso l'autogen e il draw distance, le Dynamic Lights puoi anche disattivarle a meno che non le utilizzi su aerei tipo PMDG o su scenari che ti piacciono particolarmente. Se disattivi queste ultime e "risparmi" su alcuni settaggi, potrai permetterti anche un filtro tipo 4xSSAA...
Scusa se sono andato di fretta, ma sono ancora a lavoro... poi ti invio tutto nel dettaglio
 
#19
si ma non credo tua abbia fatto un volo 80 -90 minuti a 500 Kias tutti a 200 fT .....:D

Per scrupolo ho provato sulla pianura padana da Linate verso Venezia, sarà perché c'è poco autogen di building ma stavolta a 47o kias è rimaso l'autogen per più di 2 minuti dopo ha fatto un vuoto ma per qualche secondo poi si è rifatto l'autogen per altri 3/4 minuti poi di nuovo un vuoto sicuramente anche la zona di volo conta....

Le dynamic dubito influiscano sull'autogen al limite sui FPS, forse qualche piccolo vantaggio dalle nuvole ridotte...mi posti la tua di conf?

facciamo solo voli a 500 KCAS e a 200 ft AGL per tutto il tempo, difficile che voliamo sopra i 5.000ft AMSL, se non nel remoto caso che vogliamo fare qualche avvicinamento Tacan. :cool::cool::cool:

Cecco te lo può confermare.
Secondo me ci sarà qualcosa che limita sicuramente, addon o settaggi.

Certo quando cambia area di caricamento, ci impiega un pò di più a caricare tutto (texture, autogen, ecc...) e per i primi 20/30 secondi è sfocato ma poi si stabilizza. Ripeto solo quando deve cambiare lo square di pre-caricamento, che sono centinaia di migliaia di miglia quadrate.
 
#20
penso che cecco si riferisca al comparto autogen,io l'unica cosa maxata che uso è il range poi il resto lo abbasso un po.Poi io gli fps li metto unlimited solo in decollo e atterraggio.

E' ma io non so rinunciare al "pieno" di autogen....se no che gusto c'è a farlo per poi non vederlo?....Ormai sono abituato su Extreme se abbasso vedo subito che manca...
Poi intendiamoci io volo quasi sempre VFR e al massimo a 200/250 kias e va tutto bene, se faccio un volo di linea l'autogen c'è quando parto e c'è quando atterro , la questione volare rasoterra per più di 5 minuti è una prova per vedere se era un mio problema o generale del sim...

Ritornando alle Dynamic light io uso anche delle mie lcui che anche se non si vedono (di giorno) ci sono sempre e non sono leggerissime, meglio senz'altro della Taburet o le altre, ma pur sempre incideranno, per finiere il mio autogen non è quello di Nonnoarzillo ha anche alberi a filari e tutti i tralicci delle linee elettriche reali, qualcosa incideranno anche loro.

Come si comporta il vostro autogen partendo dal volo di default e l'F35 a manetta sempre rasoterra? a me sparisce dopo 3 minuti e devo fermarmi se lo rivoglio....:D:p

Le luci....sempre presenti...


 
Ultima modifica: