1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.

Auto-brakes non si sbloccano dopo l'atterraggio

Discussione in 'PREPAR3D 64-bit' iniziata da Giuseppe Leanza, 12 Gennaio 2018.

  1. Giuseppe Leanza

    Giuseppe Leanza Silver Supporter

    Registrato:
    7 Marzo 2015
    Messaggi:
    205
    "Mi Piace" ricevuti:
    21
    Ciao a tutti, in questi giorni ho rimesso in moto il simulatore e ho notato (sia con PMDG 747, sia con PMDG 737) che all'atterraggio gli auto-brakes si attivano regolarmente, ma non si sbloccano più. E' la seconda volta di seguito che mi capita e non riesco a capire perché, tutto il volo si svolge regolarmente ma una volta atterrato gli auto-brakes si attivano e non si rilasciano più fino a che l'aereo non si ferma al centro della pista. Ho provato in tutti i modi, ma una volta fermo a centro pista non si sblocca più. Qualcuno ha qualche idea?
    Grazie mille
     
  2. maddog83

    maddog83 Membro attivo

    Registrato:
    13 Agosto 2008
    Messaggi:
    228
    "Mi Piace" ricevuti:
    5
    Dovrebbero disattivarsi nel momento in cui agisci tu sui freni o lo disattivi manualmente girando su "off" l'apposito comando


    Inviato dal mio iPhone utilizzando Tapatalk
     
  3. Poeta

    Poeta The Boss Membro dello Staff Admin

    Registrato:
    26 Novembre 2007
    Messaggi:
    5.184
    "Mi Piace" ricevuti:
    419
    Confermo
     
  4. Giuseppe Leanza

    Giuseppe Leanza Silver Supporter

    Registrato:
    7 Marzo 2015
    Messaggi:
    205
    "Mi Piace" ricevuti:
    21
    Si questo lo so, ma infatti anche girando la manopola su OFF comunque rimaneva la scritta rossa in basso a sinistra “BRAKES”.
    Ho fatto una prova anche da fermo caricando il 737 direttamente sulla pista pronto al decollo, e provando a decollare e poi ad abortire il decollo (quindi freni impostati su RTO) succede la stessa cosa. L’aereo frena e si blocca al centro pista e anche provando ad agire manualmente sui freni non succede nulla (o impostando su OFF gli auto-brakes).
    Ci ho ragionato un po’ e mi sono ricordato che il mese scorso durante la pulizia degli accessori, si è rotta la molla del pedale destro del Saitek pro flight rudder pedals che io avevo configurato come “Right Brake” da FSUIPC. Ho provato a eliminare la configurazione da FSUIPC e in fase di decollo ora non lo fa più quel problema, cioè non si impianta più al centro e la scritta Brakes in basso scompare dopo un po’. Ora non mi resta che provare in fase di atterraggio, ma forse era proprio questo il problema. La leva rompendosi si era “incantata” e quindi agiva da freno sul mio aereo. Vi terrò informati se è realmente quello il problema o no.


    Inviato dal mio iPhone utilizzando Tapatalk
     
    A Cecco piace questo elemento.
  5. Poeta

    Poeta The Boss Membro dello Staff Admin

    Registrato:
    26 Novembre 2007
    Messaggi:
    5.184
    "Mi Piace" ricevuti:
    419
    yes, era l'altra unica opzione ;)
     
  6. Giuseppe Leanza

    Giuseppe Leanza Silver Supporter

    Registrato:
    7 Marzo 2015
    Messaggi:
    205
    "Mi Piace" ricevuti:
    21
    Confermato, il problema era proprio quello. Rimossa la configurazione da FSUIPC il problema è rientrato.


    Inviato dal mio iPhone utilizzando Tapatalk
     

Condividi questa Pagina