• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Supporto Aerosoft Airbus Professional con AS4

Autore discussione #1
Ciao a tutti!
Ho notato forse un problema con l'Airbus Professional di Aerosoft utilizzando Active Sky 4.
Nell'entrata in nubi dove è presente una perturbazione (non in cruise dove generalmente applico lo "slalom" tra le stesse), anche di minore entità, ho sempre un elevato V/S anche di sobbalzi di 4600 ft/min con annessa turbolenza, con picchiate e cabrate esagerate. Credo sia un pò troppo marcata questa "simulazione". Ciò avviene in modo minore utilizzando il PMDG. Premetto che utilizzo i settaggi di realismo su Active Sky 4 (preset "realism").
A voi succede lo stesso? Esiste un modo per "limitare" questi effetti cosi marcati?
Grazie.
 

Nimic

Supporter Platinum
#2
Sì, lo fa anche con me, e oltre a quello ha anche delle forti accelerazioni, tant'è vero che l'ultima volta in un avvicinamento a Fiumicino con un temporale andavo continuamente in overspeed mentre scendevo. Sinceramente non so cosa fare, so solo che ormai evito il maltempo con l'Airbus.
 
#3
ASP4 -> Opzioni -> wind options (and effects) -> maximum wind turbulence 20 (default é 100) poi -> Turbulcence effect scale 10 (default 70).
 

Nimic

Supporter Platinum
#4
Ah, non ci avevo mai pensato. Mi sa che ho i valori di default, che sono forse un po' esagerati. Tu con i valori che hai scritto ti trovi bene Simone?
 
#5
Ah, non ci avevo mai pensato. Mi sa che ho i valori di default, che sono forse un po' esagerati. Tu con i valori che hai scritto ti trovi bene Simone?
Benissimo. Mi pare che con quei valori sia rappresentato adeguatamente l'effetto delle varie turbolenze sull'aereo. Di default gli effetti sono esagerati e poco realistici.
 
Autore discussione #6
ASP4 -> Opzioni -> wind options (and effects) -> maximum wind turbulence 20 (default é 100) poi -> Turbulcence effect scale 10 (default 70).
Grazie Simone, proverò con i valori da te consigliati. Effettivamente come Nimic non ho mai settato i valori lasciando quelli di default che potrebbero essere a questo punto la causa dell'effetto esagerato.