• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Supporto ActiveSky2016_P3D + AS_P3Dv4_Install

florence

Membro Senior
Autore discussione #1
Ciao perdonate la mia totale ignoranza in merito , avevo installato sto cavolo di Motore Meteo e sulla v4.1 e tutto funzionava alla grande , decido di reinstallare da zero P3D v4.2 reinstallo questo programma con la patch per la v4.2 da quel momento praticamente ogni volta mi esce questa finestra .... qualcuno mi puo' aiutare ?
Grazie

 

florence

Membro Senior
Autore discussione #3
Grazie per la risposta ... scusa cosa intendi per proprietá ad As16 sull' Antivirus ?
forse intendevi prioritá ?
 
Ultima modifica:

Charlie 2

Diamond Supporter
Elite Supporter
#4
Scusa ma hai installato ASConnect?
 
#6
avevo installato sto cavolo di Motore Meteo
Beh "sto cavolo di motore meteo" é il migliore in circolazione ;). Non ho mai avuto/visto quel tipo di errore ma leggendo il titolo, sei sicuro di aver installato ASP4 e non per errore AS16 (come scrivi appunto nel titolo)? AS16 non é compatibile con p3d v4.
 
#7
Consiglio
bhè se fosse come dici tu non me lo sarei goduto con la v4.1 dove tutto funzionava a meraviglia .... i problemi sono nati con la v4.2 o meglio con la patch ...
Consiglio Disinstalla in modo completo As16 scarica dal loro sito la versione completa e l’ultimo Update di As16, credo così funzioni.
Attenzione alla chiave di registro che si disistalli completamente.
 
#9
Ok funziona ti ringrazio per il consiglio !
Ottimo, meglio cosí :).

Disinstalla in modo completo As16 scarica dal loro sito la versione completa e l’ultimo Update di As16, credo così funzioni.
Attenzione alla chiave di registro che si disistalli completamente.
Giusto per evitare confusione se altri dovessero leggere la discussione, per p3d v4 il programma da installare si chiama Active Sky for Prepar3d v4 (ASP4). AS16 é la versione del programma per P3d fino alla v3. ;)