• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

A320/321/318/319 con P3D V4

Autore discussione #1
Ciao, ho acquistato P3D V4 ed ho provato ad installare i suddetti aeromobili. A parte un' anomalia nell' installazione di RAAS (vedi foto), ad un primo impatto sembrerebbe esserci compatibilità. Non capisco solo come mai le opzioni dell' MCDU 2 che dovrebbero darmi la possibilità di impostare il cold & dark non siano attive.

Voi avete avuto problemi?







 

Charlie 2

Diamond Supporter
Elite Supporter
#2
Perché NON è compatibile in quanto ha le dll a 32 bit mentre il simulatore è a 64 bit.
 
Autore discussione #3
Già, me ne sono reso conto. Grazie.
Adesso ho visto sul sito aerosoft che uscirà l' airbus 2018? spero bene perchè al momento non so con cosa volare sulla versione 64 bit.:confused:
 
#4
Già, me ne sono reso conto. Grazie.
Adesso ho visto sul sito aerosoft che uscirà l' airbus 2018? spero bene perchè al momento non so con cosa volare sulla versione 64 bit.:confused:
Se ti interessa solo il bus c'è compatibile con la 4.1 l'A320 FlightSimLabs. Se vuoi invece provare un liner Boeing ci sono i PMDG che non hanno certo bisogno di presentazioni. Con qualsiasi di questi prodotti stai sereno, sono il meglio disponibile per i nostri simulatori. :cool:

Se vuoi invece qualcosa di diverso c'è il Dash Q400 Majestic, turboelica davvero ben fatto e simulato.

Sempre di aerosoft, c'è il CRJ 700/900. Non è ai livelli simulativi dei precedenti ma un prodotto tutto sommato ben fatto e in continua evoluzione.

Non considerando la miriade di ottimi prodotti relativi ad aerei GA.

Insomma hai una scelta davvero ampia. Ciao. :D
 
Autore discussione #5
Grazie mille per gli ottimi consigli.
Sinceramente non ho molta voglia di ricominciare da zero a studiare manuali di nuovi aerei. Aspetto l' uscita del Maddog per P3D V4, che conosco da tempo immemore e che dovrebbe avvenire a fine mese, e poi se Aerosoft vuole immagino che non tarderà ad uscire l' airbus 2018. faccio qualche esercitazione su QDM e QDR su qualche cessnino di serie ed inizio a godermi tutti i 64 bit su OrBx e Active sky, che fortunatamente sono compatibili.
nel frattempo utilizzo P3D 2.5 con gli airbus aerosoft.

Grazie mille!
 
#6
Grazie mille per gli ottimi consigli.
Sinceramente non ho molta voglia di ricominciare da zero a studiare manuali di nuovi aerei. Aspetto l' uscita del Maddog per P3D V4, che conosco da tempo immemore e che dovrebbe avvenire a fine mese, e poi se Aerosoft vuole immagino che non tarderà ad uscire l' airbus 2018. faccio qualche esercitazione su QDM e QDR su qualche cessnino di serie ed inizio a godermi tutti i 64 bit su OrBx e Active sky, che fortunatamente sono compatibili.
nel frattempo utilizzo P3D 2.5 con gli airbus aerosoft.

Grazie mille!
caspita, bellissimo, bravo.
QDM e QDR, da mò che non li sentivo
ms
 
Autore discussione #7
Grazie. E' da una vita che non volo , devo ricominciare dalle basi...;)

Una sola aggiunta, solo per completare il discorso dell' MCDU di cui sopra..
fermo restando l' incompatibilità con la versione 4 di P3D, tale fatto si verifica in certi casi anche installandolo su P3D2.5 (come ho fatto da poco). il problema si risolve reinstallando Simconnect Prepar3D v2\redist\Interface\FSX-SP2-XPACK\retail\lib\SimConnect.msi

In caso a qualcuno capitasse...