PDA

Visualizza Versione Completa : Cuffia USB annulla l'audio degli altoparlanti?



i8aaq
10-05-2008, 09:30 PM
salve a tutti...
ho acquistato una cuffia USB e l'ho installata con i driver allegati...tutto ok, funziona alla perfezione, ma ora non riesco a sentire l'audio dagli altoparlanti pur togliendo la cuffia...ho provato anche a "smanettare" nel programma allegato alla cuffia e nelle impostazioni di XP (periferiche audio), ma nulla....sento sempre e solo dalla cuffia!!!
Qualche aiuto?

grazie!!

Michele.Italia
10-05-2008, 09:57 PM
Non so su XP ma su vista non basta cliccare con il tasto destro sull'icona dell'altoparlante sulla barra delle applicazioni e selezionare "suoni", poi selezionare gli altoparlanti e attivarli?
Da quello che ricordo per˛ credo che su XP sia diverso :o

Bafio
10-05-2008, 10:02 PM
Su XP e' analogo,
tasto destro su l'icona dell'altoparlante
Regola Proprieta' Audio
Linguetta Audio
Verifica che la Periferica Predefinita del riquadro Riproduzione Suoni
sia la scheda audio del tuo PC e non la cuffia.

i8aaq
10-05-2008, 10:42 PM
si ragazzi....l'avevo giÓ fatto...ma non si sente nulla dagli altoparlanti...la scheda audio Ŕ una Creative Audigy 4...

i8aaq
10-05-2008, 11:42 PM
ok...trovato l'arcano mistero...era lo spinotto degli altoparlanti che sembrava inserito, ma in realtÓ non faceva contatto....stavo per impazzire tra i vari mille tentativi, poi m'Ŕ venuta l'idea di provare lo spinotto e...miracolo funziona alla perfezione!!! :D:D:D

weyes
11-05-2008, 06:33 AM
..era lo spinotto degli altoparlanti che sembrava inserito, ma in realtÓ non faceva contatto....

Vergogna!

:D:D

i8aaq
11-05-2008, 09:56 AM
Vergogna!

:D:D
:D:D....concordo....Ŕ come quando non funziona la macchina e dopo aver visto mille cose ti accorgi che non c'Ŕ benzina...:D:D:D